Gmail Update

Discussion in 'Samsung Galaxy S4' started by revolution5150, Jul 16, 2013.

  1. revolution5150

    Joined:
    Sep 28, 2012
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It seems that after the new format for Gmail, my emails are not pushing to my inbox. I have to manually refresh. I restarted the phone and still does not push. I went into the gmail app itself and there is no setting for changing it from manual to automatic. Any one else having this issue?
     
  2. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,295
    Likes Received:
    1,595
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,740
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Check to see if it's still set to notify of all new messages. If not sometimes when you have an unread message in your inbox it won't notify of the new ones if that doesn't do it go to settings in your app drawer check your Google account and make sure mail is still set to sync.... If all that is good clear cache and data for gmail in applications manager.

    Proudly from Beer Tent Capital of the World
     
  3. revolution5150

    Joined:
    Sep 28, 2012
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The issue is on the setting page, the sync gmail box is unclicked. When I check it, the check will not stay there. When I do a manual sync the emails pop right up. It says gync gmail unavailable because auto sync app data is off. Any idea how to make the check stay?
     
  4. Sal R.

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    418
    Likes Received:
    15
    Trophy Points:
    18
    Ratings:
    +15
    I had to clear data and uninstall gmail, then reinstall for the sync to properly work again.

    GL.
     
  5. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,295
    Likes Received:
    1,595
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,740
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Do you have an auto sync toggle in your drop down? Toggle that back on.

    Proudly from Beer Tent Capital of the World
     
  6. revolution5150

    Joined:
    Sep 28, 2012
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    After all this did not realize some how, I shut off my quick sync setting. All up and running now. Thanks for all the help.
     
Search tags for this page
galaxy s4 gmail won't refresh
,

galaxy s4 gmail won't sync

,
gmail account won't sync with galaxy s4
,
gmail won't auto sync s4
,
gmail won't update n galaxy
,
gmail won't update on galaxy s4
,

unavailable because auto-sync app data is off

,
unavailable because autosync app data is off
,
why won't my gmail account sync to my galaxy s4
,
why won't my gmail sync on my galaxy s4