Gmail question using my Droid X

Discussion in 'Motorola Droid X' started by jst4fun, Nov 10, 2010.

  1. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    I have outlook 2007 set up using IMAP to collect email from one of my gmail accounts. Everytime I send and email using my X or directly from gmail, I get a copy of that sent email in my outlook 2007. How do I stop getting that sent message from gmail in my outlook?
  2. Droids
    Offline

    Droids New Member

    Joined:
    Nov 23, 2009
    Messages:
    793
    Likes Received:
    0
    Trophy Points:
    0
    Log into gmail on your computer, go to Settings -> Labels, and uncheck the option to show sent mail in imap.
  3. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    Dont see under labels where you can uncheck anything.
    What am I doing wrong?
  4. Droids
    Offline

    Droids New Member

    Joined:
    Nov 23, 2009
    Messages:
    793
    Likes Received:
    0
    Trophy Points:
    0
    Oops, it's a feature from Google Labs. Do you see Labs under Settings, if so go into Labs and enable Advanced IMAP Controls.

    If you don't see the Labs tab under Settings, go to the upper left of the gmail page and click on More, then Even More, and you will find Labs. Go into Labs and find Gmail Labs. Lots of good stuff in there besides the IMAP Tools.
  5. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    Nope didn't work. When I sent an email from my computer in gmail it showed up in my outlook again. Is there not a way to stop gmail from sending that copy?
  6. Droids
    Offline

    Droids New Member

    Joined:
    Nov 23, 2009
    Messages:
    793
    Likes Received:
    0
    Trophy Points:
    0
    That should have worked, I could test it but I'm not near my desktop computer right now. There is an option in outlook to not save messages in the sent items folder but I think you want this limited to gmail. Maybe use the feedback option in labs to ask the dev...

    You tried restarting outlook, etc?
  7. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    Just found out this is a STUPID google problem. All sent email from gmail to POP and IMAP goes as a copy to that perspective email. You can create a rule in Outlook to have it go to your sent box, but then every email coming into that IMAP or POP google address in OUTLOOK goes into the sent folder as well.
    These folks can do some pretty dumb things.
    This is one of the reason why they probably will never take over in the business world as the preferred Mobile platform.
    Then again I still like my phone, just have to work around things on my computer.
  8. topdj
    Offline

    topdj New Member

    Joined:
    Aug 8, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    anyone know why my Gmail just sits in the outbox for hours