Froyo 2.2 released 1/19/11

Discussion in 'LG Ally' started by KyliexAnne, Jan 19, 2011.

  1. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I called verizon 1/18/11 and was told that they were releasing froyo 2.2 1/19/11 but it was going out in segments so its going to take a little while for everyone to have it

    Sent from my Ally using DroidForums App
     
  2. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    so I'm jus assuming not everyone will have it till feb? She told me to check for updates....

    Sent from my Ally using DroidForums App
     
  3. DInc_Mo

    DInc_Mo Member

    Joined:
    Jan 16, 2011
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Keizer, OR
    Ratings:
    +0
    What do you have currently?

    Sent from my ADR6300 using DroidForums App
     
  4. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    2.1 I believe

    Sent from my Ally using DroidForums App
     
  5. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    the upgrade is on its way around... my friends has an ally and just got her upgrade to 2.2 :):):)
     
  6. the13thstyle

    the13thstyle New Member

    Joined:
    Jan 18, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My finance got the update and her physical home buttons stopped working as did her call button. Now she gets to wait for verizon to send her a new one.

    Sent from my DROIDX using DroidForums App
     
  7. muptmor

    muptmor New Member

    Joined:
    Jan 21, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Froyo Upgrade is here

    Got my upgrade today...Installed without a hitch!
     
  8. xixgrimmxix

    xixgrimmxix Member

    Joined:
    Dec 7, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had it come thru, it errored out cuz I'm rooted running a diff rom so it shows no updates now...

    As far as the buttons issue... usually this happens when updates occur. Even flashing roms this can happen... usually u have to clear out the system caches and stuff then apply updates. Usually fixes the problem. However if ur not rooted u can't access these menus

    Sent from my Ally using DroidForums App
     
  9. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got my update just now and I more then pleased that its running faster

    Sent from my Ally using DroidForums App
     
  10. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have no problems :)

    Sent from my Ally using DroidForums App
     
  11. KyliexAnne

    KyliexAnne New Member

    Joined:
    Jan 18, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    my apps menu looked better in 2.1

    Sent from my Ally using DroidForums App
     
  12. TaeDanielle

    TaeDanielle New Member

    Joined:
    Jan 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got an update for my phone, which I assume was this Froyo 2.2 I've been reading about. I don't know crap about this, but it says the droid version is 2.2.1? Anyway, when I installed this update, I lost the ability to open the text function. It comes up to the "messaging" screen, but it only says messaging and the rest is black. If I hit the back or home buttons multiple times, it eventually gives me a not responding pop up. Also, loading of photo galleries is ridiculously slow. Possibly other issues that I haven't found yet, cuz it's 5am... Any thoughts on how to fix these things, or possibly just revert back to the old OS? Ya know, the one that actually worked?