Email Notification / Vibrate Issue

Discussion in 'Android General Discussions' started by msmoger, Nov 29, 2009.

  1. msmoger
    Offline

    msmoger New Member

    Joined:
    Nov 24, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    I've searched the forum and have been unable to find any information concerning a problem I am having.

    I'm trying to get my email settings to be:

    Notify me of new emails in the status bar (not a problem - works fine)
    Silent Ringtone (also works fine)
    DON'T Vibrate - This is the problem!! :mad:

    I uncheck the "Vibrate When Email Arrives" option on my email settings for the account. It seems to work until I power down the Droid. When I power it up again it ALWAYS reverts back to having a check in the vibrate option box.

    This is my email account from my ISP. My gmail account doesn't seem to have this problem.

    Has anybody else had this problem or know why this is happening?

    Thanks,
  2. mer
    Offline

    mer New Member

    Joined:
    Dec 4, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I actually have a similar question. I set up my yahoo email as the default/notification as per the video instructions here. Now when I go in to yahoo and change the settings-I don't want it to ring or vibrate and I want it check every 15 minutes not 5. It looks like it is accepting the new settings and then it goes back to default ringtone and checking every 5 minutes. I downloaded quicksettings but it didn't seem to help.
  3. mer
    Offline

    mer New Member

    Joined:
    Dec 4, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Oops, apparently part of the answer may have been elsewhere:

    "In sounds/display, under ringtone volume, you must uncheck the box that says 'use incoming call volume for notifications'. Now, you can set the notification volume independently.

    Set ringtone volume to 0, and then, notifications to whatever.

    Go back and set the actual ringtone to silent. This will nullify the ringtone volume control button, as long as you don't silence or set to vibrate.

    FINALLY! This worked for me, hope it helps you.

    Now, if I could find a way to turn off the external ringer volume control, it would be perfect."

    But I still can't get it to check every 15 minutes versus 5.
  4. Dinty
    Offline

    Dinty New Member

    Joined:
    Jan 26, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same issue. At night I don't want to check email. I set my Yahoo account check to never but by morning it is back to 5 minutes (my usual).

    I leave my phone on at night so it does not seem to involve a reboot.

    Anyone else having this issue?
Search tags for this page
android app to control vibration on s4
,
android yahoo mail turn off vibrate galaxy s4
,

droid bionic jelly been gmail email notification does not vi

,
droid bionic yahoo mail turn off vibrae notification
,
how do i turn off vibrate on my yaho mail on my galaxy
,
how to disable email vibrate on droid x
,
how to stop vibration yahoo message notice on android
,

how to turn off vibrate notification on android

,
my galaxy s4 vibrates every 15 min
,
remove vibrate notification on yahoo emails droid
,

s4 email notification vibrate never

,
s4 turn off email vibrations when on vibrate
,

turn off vibrate on email alerts on android

,

y mail off vibrate

,
yahoo mail app vibrate doesnt work