1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid X suddently pronouncing callers names

Discussion in 'Motorola Droid X' started by njskatchmo, Aug 22, 2010.

  1. njskatchmo
    Offline

    njskatchmo New Member

    Joined:
    Aug 18, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    So I started freezing apps with titanium backup, and now when I get phone calls, the droid says "call from john smith" and then the ringtone comes on. How can I disable this?
  2. WorldOfJohnboy
    Offline

    WorldOfJohnboy New Member

    Joined:
    Jul 12, 2010
    Messages:
    812
    Likes Received:
    0
    Trophy Points:
    0

    Try: Settings>Call Settings>Caller ID Readout Change it to "Ring Only."
  3. Lightninrod
    Offline

    Lightninrod New Member

    Joined:
    Nov 21, 2009
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Warner Robins, GA

    Thanks. I just changed mine to Caller ID readout plus ring to try that out thanks to your post.
Search tags for this page
a ringtone in which name of caller is pronounce
,

android pronounce caller name

,

android ringtone says name of caller

,
caller name ringtone for android
,
disable phone now speaks callers name
,

how to stop urandroid from saying callers name

,

how to turn off say caller name in android phone

,

how to turn off say caller name on android

,
how to turn turn off the rington from saying the callers nam
,
lg expression ring says callers name
,
motorola droid 3, when i take call it says caller name
,

remove phone pronouncing names

,

ring tone pernouce names

,

ringtone says callers name android

,
turn off say caller's name