Doesnt vibrate on text messaging

Discussion in 'Motorola Droid X' started by Enojarse, Jul 15, 2010.

  1. Enojarse

    Enojarse New Member

    Joined:
    Jul 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is anyone else having trouble with the vibration mode. I cant get my phone to vibrate on texts. I have played with the settings and nothing. Works on phone calls, but buzz lock and just set at vibrate give nothing.
     
  2. shutupsteph

    shutupsteph New Member

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New York
    Ratings:
    +0
    hey! i had this same question but i figured it out.
    1. go to text messaging
    2. click the button at the bottom of the phone that has four tiny squares.
    3. click messaging settings
    4. scroll down to where it says vibrate and tap it so there's a green check mark next to it.

    there you go :)
     
  3. ChugIt

    ChugIt Member

    Joined:
    Jul 14, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis, IN.
    Ratings:
    +0
    Actually it is a pull down menu and you select "Always", but yes that is how you do it. Any time you want to see if there is something you can do on a Droid always hit that button (menu button with 4 lines next to the home button).
     
  4. intodeep

    intodeep New Member

    Joined:
    Jun 29, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Atlanta, GA
    Ratings:
    +0
    THANK YOU
    I was going crazy yesterday missing my text because i have to have it on vibrate at work!