1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Cant Sync My School Email

Discussion in 'Android Tech Support' started by Jokool_7777, Jan 8, 2010.

  1. Jokool_7777
    Offline

    Jokool_7777 New Member

    Joined:
    Nov 9, 2009
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    Im a grad student at Kennesaw State University and Im unable to set up my school email on my phone. Our school is partnered with Google so our school email goes through google. It looks just like a normal google account.

    The directions are stated in the settings section and Im following them to a T but Im getting ......Setup Could Not Finish: unable to open connection to server . Anyone else run across this or have any suggestions on what I can try.
  2. RW-1
    Offline

    RW-1 New Member

    Joined:
    Nov 29, 2009
    Messages:
    2,255
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Nazareth, PA
    Before anyone else can assist you you need to list:

    The settings you entered.
  3. NVash
    Offline

    NVash New Member

    Joined:
    Nov 20, 2009
    Messages:
    498
    Likes Received:
    0
    Trophy Points:
    0
    Ive had this exact same problem, where can I find the settings to put in? I just went to my school and they attempted to set it up but it didnt work.

    Then again, mine is with Microsoft Outlook, would that pose a problem?
  4. s2k_848
    Offline

    s2k_848 New Member

    Joined:
    Dec 7, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    If your mail goes through Google, most likely the settings will have to be the following through 'Manual' setup.

    Incoming IMAP setting

    username@yourschoolsdomain
    your password
    imap.gmail.com
    Port993
    SSL

    Outgoing SMTP settings

    smtp.gmail.com
    port 465
    SSL
    Required sign-in checked
    username@yourschooldomain
    your password
  5. Jokool_7777
    Offline

    Jokool_7777 New Member

    Joined:
    Nov 9, 2009
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    This is what I entered. I enabled Imap and disabled Pop and left pop enabled. same results. Not sure whats going on with it.


    Incoming settings
    IMAP server: imap.gmail.com
    Port: 993
    Security type: SSL (always)

    Outgoing settings
    SMTP server: smtp.gmail.com
    Port: 465
    Security type: SSL (always)
  6. s2k_848
    Offline

    s2k_848 New Member

    Joined:
    Dec 7, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Did you go into your e-mail account via the web and change the setting your IMAP Access to 'Enabled'?

    Settings > Forwarding and POP/IMAP > IMAP Access
  7. Jokool_7777
    Offline

    Jokool_7777 New Member

    Joined:
    Nov 9, 2009
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    No I havent. Im going to try that now. Thanks.
  8. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Bumping briefly.
    I go to the same school and I'm having the same problem.
    I've enabled IMAP and disabled POP on my computer for this school email. Otherwise I've input the same settings as OP, and have set "verify certificate" and "use secure connection" to "on."
    I'm getting an "authentication error."

    Here's everything I've entered in.

    GENERAL SETTINGS:
    Account Name: Kennesaw
    Real Name: Me
    Email Address: [email address]

    INCOMING SERVER:
    IMAP mail server
    Server: imap.gmail.com
    Port: 993
    Username: [email address]
    Password: [password]
    [check] use secure connection
    [check] Verify Certificate

    OUTGOING SERVER:
    SMTP server: smtp.gmail.com
    Port: 465

    Username: [email address]
    Password: [password]
    [check] use secure connection
    [check] Verify Certificate

    ITS people on campus are basically worthless. Any ideas?
  9. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Figured it out.

    For future reference, your "password" field is automatically set to being on ALT-Lock. if you're using a Droid2 with the most recent OTA update.

    EDIT: it stopped working again. "Incorrect username or password. Visit settings to correct." Which is total bull-poop, because I know for a fact that I have them correct.
    Last edited: Nov 29, 2010
  10. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Bueller...Bueller...

    Sent from my DROID2 using DroidForums App
  11. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Anyone think this is maybe related to the email address being "@students.kennesaw.edu," rather than "@kennesaw.edu?"

    Sent from my DROID2 using DroidForums App
  12. lilxman
    Offline

    lilxman New Member

    Joined:
    Jul 8, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    i got to calstate fullerton. i got my e-mail working with my phone. google account as well. but i cant seem to get my friends e-mail working. i enabled everything checked everything but it still gives them the same problems.

    but every time i wipe and cache, my e-mail account would be @csu.fullerton.edu
  13. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    I got my brother's to work, his is @school.edu rather than @students.school.edu.

    This has to be the issue, I just can't think of a fix.

    Sent from my DROID2 using DroidForums App
  14. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Anyone figured this out yet?

    Sent from my DROID2 using DroidForums App
  15. infamoss
    Offline

    infamoss New Member

    Joined:
    Feb 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I agonized over the same problem and none of these boards or threads were helping at all. I fixed my problem (my e-mail is @mail.fresnostate.edu so I'm assuming it can be done with your e-mail address).


    First, go through the normal motions of syncing a gmail account.



    Menu Button > Settings > Accounts & sync > Add Account button > Google


    BUT instead of signing in with school credentials, push the Menu button on the phone again. Wireless Settings and Browser sign-in should pop up. Hit Browser sign-in and Next after that.


    After Google syncs with a server, a screen will pop up with Sign in with your Google Account. Don't enter school credentials yet but scroll to the bottom of the mobile web page and hit the "Sign in with a Google Apps Account" link.


    A box stating "Enter your email address" will open. Enter full school e-mail address and wait for browser page to open. Once browser page opens, enter school e-mail credentials (without the @school.edu) and password into the stated fields.


    Follow the remaining prompts and you should be all set.


    Let us know if this works and maybe other people having this issue will actually get their issue fixed!
  16. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    I got close, but then it said "the browser page has temporarily been moved here." "Here" was a link to a blank page.

    Sent from my DROID2 using DroidForums App
  17. infamoss
    Offline

    infamoss New Member

    Joined:
    Feb 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Where did you get hit with the browser page move?
  18. XanRules
    Offline

    XanRules New Member

    Joined:
    Nov 28, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    After entering my school credentials. It says "the page has been moved here." Where "here" is a link to a currently blank page. :(

    Sent from my DROID2 using DroidForums App
  19. tyzephyr
    Offline

    tyzephyr New Member

    Joined:
    Apr 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I've been searching all over the place only to end up back at kennesaws website to solve this problem...

    Well... according to them, using any third party software/mobile app/anything OTHER than a browser, to access kennesaw email, is impossible:

    Information Technology Services - Kennesaw State University

    That really, really sucks. :dry:
Search tags for this page
add kennesaw state school email to android
,
how do i add my student email to my samsung galaxy
,

how do i sync my school email to my android

,
how do you sync school email to galaxy
,
how to set up fresno state email on samsung galaxy s4
,

how to sync my school email to my android

,
how to sync sch-1925 with phone
,
how to sync school email with phone email galaxy s3
,

how to sync university email with android

,

how to sync your school email to your phone

,
is kennesaws email pop3 or imap
,
kennesaw state email galaxy phone
,
smtp android email settings kennesaw state
,
sync university email to android
,
syncing university email with android