Battery Low Cannot Program

Discussion in 'Droid RAZR Hacks' started by jo_p, Apr 4, 2013.

  1. jo_p
    Offline

    jo_p New Member

    Joined:
    May 16, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    hey guys so i tried updating my razr maxx the other night to the OTA and half way through option 1 i got ran into this error.

    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.77
    eMMC Info: Size 16G
    To return to normal mode- first press power key to power down
    Device is LOCKED. Status Code: 0

    Battery Low
    Cannot Program
    Connect USB
    Data Cable

    Invalid GG OTV :) system): Invalid SP Data
    Invalid GG Version (GG:system)
    Invalid GG OTV (CC: system)


    i havent been able to use my razr all day and im really freaking out here. Does anyone know how to go about fixing this? Thanks


    Update: So I've got some more info to add. I loaded into the boot menu and try loading AP Fastboot and run the JellyBean Utility and wipe everything clean i constantly get lines saying FAILED(remote: Battery too low) So i tried leaving it in the charger all day at work today and when i got home im still getting the same error. Is my battery not charging even though its been in the wall?
    Last edited: Apr 4, 2013
  2. Bakerboy448
    Offline

    Bakerboy448 New Member

    Joined:
    Apr 1, 2012
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page
android razr device locked code 0
,
ap fastboot battery low cannot program cannot program
,

battery low cannot program

,

battery low cannot program connect usb data cable

,
battery low cannot program motorola razr
,
battory not low code
,

cannot program

,
cannot program battery low droid
,

droid razr battery low cannot program

,
droid razr battery too low cannot program
,
droid razr maxx battery low cannot program connect usb data
,
fastboot device is locked battery low
,

motorola razr battery low cannot program

,
motorola razr low bat cannot program
,
my droid razr maxx says battery low, cannot program, connect