allow 802.11 when flying

Discussion in 'Motorola Droid 2' started by toomanyhandles, Dec 28, 2011.

  1. toomanyhandles

    toomanyhandles New Member

    Joined:
    Jul 7, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Airplane mode--but allow 802.11?

    Flying over the holiday my Verizon d2g did not seem able to make 802.11 connections in airplane mode, it could not see the available SSID.

    I had tried turning on wireless while in that mode, but it just stayed at scanning..... while my kindle for example could see the planes SSID.

    This is non-gingerbread, that update has not shown up yet for me.

    How can I disable the cell signal (not just data, but the phone signal also) but allow 802.11?

    Thanks!