YouTube no longer playing videos in the background

MisterMcDoctor

New Member
Joined
May 14, 2015
Messages
3
Reaction score
1
Current Phone Model
Samsung Galaxy Note 4
Hello,

As of this morning, my YouTube app on my Galaxy Note 4 (Android software version is 4.4.4), I can no longer play YouTube videos in the background. Yesterday, my device was perfectly content playing almost every single video in the background, whether the device was locked or another app was open, but now I can no longer play anything that I haven't actually downloaded to my device.

I primarily use this function to listen to my favorite YouTube personalities while I'm working out, and, since they are not music videos, I can not legitimately download said videos onto my device using the official YouTube app.

I am subscribed the the YouTube Music Key Beta, and I have been for the past few months. Also, the YouTube app has been updated to the latest version.

I have tried restarting the device, uninstalling and re-installing the most current YouTube updates, and signing out, and then back in. Also, I have cleared the YouTube cache multiple times.

Does anyone know how to fix this issue? Or did Google change the functionality of the app so I can only now play downloaded music videos in the background? Any and all advice will be greatly appreciated.


-Conner
 

cr6

Super Moderator
Staff member
Joined
Apr 1, 2011
Messages
8,282
Reaction score
5,844
Location
NW Rocky Mtn region
Website
www.dronewolfmedia.com
Current Phone Model
Galaxy S7 Edge
Twitter
@dronewolfmedia
Welcome to the forum Connor!
Have you gone into your YouTube app within application manager and try uninstalling updates?
I'm really not sure what else you can try. Hang in there and hopefully one of our many Note 4 owners or knowledgeable members can assist you better.

S5 tap'n
 
OP
M

MisterMcDoctor

New Member
Joined
May 14, 2015
Messages
3
Reaction score
1
Current Phone Model
Samsung Galaxy Note 4
Welcome to the forum Connor!
Have you gone into your YouTube app within application manager and try uninstalling updates?
I'm really not sure what else you can try. Hang in there and hopefully one of our many Note 4 owners or knowledgeable members can assist you better.

S5 tap'n

Yes, I've tried uninstalling the updates. Unfortunately, this did not solve the issue.
 

Jonny Kansas

Administrator
Staff member
Rescue Squad
Joined
Jan 21, 2010
Messages
16,741
Reaction score
7,393
Location
Michigan's Upper Peninsula
Website
www.google.com
Current Phone Model
Pixel XL
Twitter
jonny_ks
Stupid question, but did you doublecheck the settings in the youtube app? There's a section specifically for Background & Offline. Make sure those are correct if you haven't already done so.

Other thing to keep in mind is that not ALL videos are available to stream in the background. From the sound of your first post, you're aware of that, but just wanted to throw it out there in case another user stumbles upon this thread looking for help with a similar issue some day.
 
OP
M

MisterMcDoctor

New Member
Joined
May 14, 2015
Messages
3
Reaction score
1
Current Phone Model
Samsung Galaxy Note 4
Stupid question, but did you doublecheck the settings in the youtube app? There's a section specifically for Background & Offline. Make sure those are correct if you haven't already done so.

Other thing to keep in mind is that not ALL videos are available to stream in the background. From the sound of your first post, you're aware of that, but just wanted to throw it out there in case another user stumbles upon this thread looking for help with a similar issue some day.

Yes, my "Playback" settings in "Background and Offline" are set to "Always On."

The videos I am attempting to play in the background are videos that have been able to be played int the background in the past, so I am not sure what has changed.
 
Top