Wifi issues after overclocking

mattv111

Member
Joined
Dec 21, 2010
Messages
254
Reaction score
0
Location
Greenville, NC
So I overclocked to 1200mhz@58v using frm and ever since my wifi signal is horrible. I can be right beside the router and only have 1 to 2 bars. Any ideas? I'm running fission 2.4.2

Sent from my DROID2 using DroidForums App
 

trook

Member
Joined
Sep 4, 2010
Messages
616
Reaction score
0
Location
Lake Elsinore Ca
Our phones are plagued with wifi problems.... its a well known and documented issue. Are you sure it worked good before? My wifi does the same thing, I use jrummys dx/d2 overclock app but my wifi is horrible no matter what, stock, fission, gummyjar, squidly, overclock, underclock. I would try installing the clock setting you want in frm again before returning to stock clock speed.
 

mwhartman

Super Moderator/RS
Premium Member
Joined
Jan 15, 2010
Messages
10,637
Reaction score
12
Location
South FL
Try lowering the speed. If that does not work remove the kernel (restore the backup) and make sure the issues was resolved. If so, install a different kernel.
 

Goatastic

Member
Joined
Oct 23, 2010
Messages
72
Reaction score
0
Our phones are plagued with wifi problems.... its a well known and documented issue. Are you sure it worked good before? My wifi does the same thing, I use jrummys dx/d2 overclock app but my wifi is horrible no matter what, stock, fission, gummyjar, squidly, overclock, underclock. I would try installing the clock setting you want in frm again before returning to stock clock speed.

I have never seen any wifi issues with this phone. I almost always get better wifi reception than any desktop or laptop computer in the same spot. Can you link this documentation because now I'm curious. Just not curious enough to look myself.


Sent from my DROID2 using DroidForums App
 
OP
mattv111

mattv111

Member
Joined
Dec 21, 2010
Messages
254
Reaction score
0
Location
Greenville, NC
I've never had wifi issues either until I overclocked

Sent from my DROID2 using DroidForums App
 
Top