Wi-Fi signal level indicator not changing. (Rooted and overclock, could be an issue??


Active Member
May 5, 2010
Reaction score
I rooted my Droid last week. Then decided to overclock it. I know people that have the Droid have overclocked to 1.2 Ghz So I tried the same. Upon doing this my Droid apps started to FC and finally the screen went black. So I pulled the battery and restarted it. It seems to work fine. Ran a CPU stress test on it and it ran for 4
flat out with NO issues. Only one thing I don't know about.

indicator on the status bar never changes once signal is registered. It will display low signal if I started in a low signal area but if I move to where the router is the signal level meter doesn't change.
works fine. I just wondered WHAT happened. Could I have damaged the HW, or is it because of it being rooted and having SU access? I did a
restore to prevent and corruption to files. The indicator will react if I use an app that is made for just that. Also when If I'm streaming radio it will stop streaming if I get outside of coverage for
. That not the issue. When I get signal back it will not stream again til
is started again.

One last thing. I've had to suspend my phone line (financial issues) So I use
instead. Now I've noticed that when I tried to re-enable the cellular radio 3G or 1X never showed up. Shouldn't it show up whether I have phone service or not? Or does it only display when it can connect to the 3G network for data, which it can't since it's inactive. I'm just wondering if this is a result of
or not.

EDIT: This CAN"T be good. I used a
restore PRE rooted to see if my
indicator issue would go away it doesn't. Does this mean my hardware on the phone is damaged from the overclocking?

One LAST thing I decided to test the screen for HW issues. I have an app that shows the multi touch and it's responsiveness. I noticed if I use the pinch and zoom gesture and get my fingers close together then slowly pull them away the phone will only
one finger or the other til I either remove both fingers or bring them together again and then both will be
. Is this another OC issue?

ONE MORE: thing to add. If I go into the WiFi setting screen. the WiFi meter on the top will change accordingly. Once that menu is left it stops working again. Any ideas. I've used Nandroid restores to Root and Unroot alike to see if I get any different results.
Last edited: