Voice-Mail...no count shows

tedankel

Member
Joined
Oct 8, 2011
Messages
48
Reaction score
0
Probably operator error as I continue to eliminate RIM and BB habits, but I notice that there is no record of messages left in Voice-Mail, it still shows "0" no matter how many messages were left. Could someone please advise on how I make that feature respond? (Running 902 now, but same thing "didn't" show under previous stages with this Bionic).
Many thanks, - TD
Sent from my DROID BIONIC using DroidForums
 
My voicemail notification only lists how many "new" vmails I have. It doesn't list all of them that are stored, just the one's I haven't listened too.

Sent from my DROID BIONIC using DroidForums
 
The frustrating part is that mine does not list any, period. Never did. So is the clue to hook up with Visual Voice Mail for another $2.99 a month? Seems like the "count" should show. Anyone else have a "count" of any kind show for Voice Messages on their Ironics?

Sent from my DROID BIONIC using DroidForums
 
The frustrating part is that mine does not list any, period. Never did. So is the clue to hook up with Visual Voice Mail for another $2.99 a month? Seems like the "count" should show. Anyone else have a "count" of any kind show for Voice Messages on their Ironics?

Sent from my DROID BIONIC using DroidForums

No... I never used it but my wife did for a week. It's a transcribed voicemail in text form, like a google voice msgs. Something is wrong with your voicemail preferences.

Are you using something like trapcall?
 
I never saw any "settings", just using the Voicemail which shows as a green box with a couple of tape reels...isn't that the stock Bionic application for phone Voicemail?

Sent from my DROID BIONIC using DroidForums
 
I never saw any "settings", just using the Voicemail which shows as a green box with a couple of tape reels...isn't that the stock Bionic application for phone Voicemail?

Sent from my DROID BIONIC using DroidForums

That's correct, but what I'm taking about is once you've logged into your voicemail. Once you have gotten into your voicemail their are settings for password, greetings and other prefs. I found this on the Verizon website.

http://support.verizonwireless.com/clc/features/calling_features/basic_voice_mail.html



Why isn't my Voice Mail message indicator working?

Your message indicator will not work if you are outside of the Verizon Wireless all-digital (1x) network, or if your message indicator is turned off. To verify that your Voice Mail message indicator is On:

  1. Access your Voice Mail.
  2. From the Main Menu, Press option "4" for Personal Options.
  3. Press "1" for Message Waiting Indicator On/Off.

That should fix your problem!
 
Thank you very much, that did the trick..(I think, as I've answered all incoming call since I made the correct entry).

Sent from my DROID BIONIC using DroidForums
 
Back
Top