Unrooted with Z4 then I factory wiped device..it boots to clockworkmod..wth?


Nov 19, 2009
Reaction score
My DX is no longer active. I'm trying to sell it to someone but I'm wanting it to bone stock. I unrooted with Z4 and I factory wiped. Now everytime I turn on the phone it goes straight to clockwork mod recovery. Why is that? What's the fix? I tried researching but found no fix. Please help..thanks
You have too delete the bootstrap stuff

Sent from my Droid using DroidForums
An SBF would be the least messy option, and probably the best. Factory resets do not alter system files like logwrapper.
You can also just sbf just to make sure everything is wiped and clean...

We have nothing to fear but running out of beer
thanks guys..but how do I do an SBF? sorry I'm not familiar with that.

update: I found this link to SBF..hope this works..wish me luck!


update: So this method worked perfect. DL'd 3 files, pushed 1 to the X, rebooted, done!..super easy plus it installed Gingerbread too. Thanks again guys for the SBF suggestion. What would I do without these forums!
Last edited:
Flash to gingerbread using a computer. There's a forum on flashing from Froyo to gingerbread then you can sbf the new root if you want or just do standard updates

Sent from my DROIDX using DroidForums