samsung setupwizard stopped working

sepehrmagic

New Member
Joined
Jul 28, 2013
Messages
1
Reaction score
0
hello
i wanted to increase my ram size,so i used this thread
[GUIDE] Increase RAM using Swap File and Swap Partition - xda-developers
after hitting ON in swapper,systemui stopped working and i had to pull the battert out.i started it again,but it stuck on galaxy ace 2 screen.
i went to recovery,it said can not mount /system
i flashed i8160xxmf1 with odin again and now my phone cant go past setup wizard (unfortunately setupwizard stopped).
before i installed swapper,my firmware was i8160xxmf1 and kyrillosrom,which had no problems.
what i tried:
wiped data and cache,flashed mb4 firmware and repartitioned=same error.
flashed cyanogen mod 10,stuck on cyanogen logo.
reverted to I8160XXLK6 (gingerbread) works.tried to upgrade to jb without re partition,same error (setupwizard).
now after some thinking the problem might be this:
i was following this line before i screwed up my phone:
[GUIDE] Increase RAM using Swap File and Swap Partition - xda-developers
Advanced preferences: (for Kernels that supports swap partition only)
Use swap partition (put a check)
Swap partition: /dev/block/mmcblk1p2
and i think something in internal partition messed up
please help guys,i don't want to stay on gb for ever!
 
Back
Top