Restoring Gmail & Text Messaging

Swohawk

New Member
Joined
Sep 22, 2013
Messages
2
Reaction score
0
I wanted to move the gmail and text messaging icons at the bottom of my home page. They wouldn't go where I wanted so I mistakenly and foolishly moved them to the trash figuring I could just go to widgets and get them back to where I wanted them. Now I can't find them to put them back on the home page. The gmail icon in widgets is too big - for some reason it grew from just the M and the envelope to a screen grab of a gmail page. The gmail app is nowhere to be found among my apps although when I do a search, gmail comes up just fine.

As for text messaging there is no text messaging widget and no listing of text among the apps.

I have a motorola razr 912 and the droid OS version 4.1.2. How do I get the icons back on the home screen where I want them?
 
The text messaging app is simply called "messaging". It should be in your app drawer. Long press it, and move it to where you want it.

As for the gmail icon, are you sure it isn't in your app drawer? You can try long pressing an empty area on your home page, and tap on Apps. If not, rebooting phone may help.

Sent from my XT912 using Tapatalk 2
 
Tried Those

The text messaging app is simply called "messaging". It should bne in your app drawer. Long press it, and move it to where you want it.

As for the gmail icon, are you sure it isn't in your app drawer? You can try long pressing an empty area on your home page, and tap on Apps. If not, rebooting phone may help.

Sent from my XT912 using Tapatalk 2

Tried those, of course. Although I can find them when I do a search, neither app is listed in the drawer. And I know how to move apps to the home screens. Any other suggestions?
 
Are you sure you haven't "hidden" any apps in the drawer? I never put stock 4.1.2 on my phone. Rooted it. Stock side still has 4.0.4 and ROM I use is 4.2.2....

Sent from my XT912 using Tapatalk 2
 
Try opening your app drawer and press the "menu" key. It may show options such as hide icons or un-hide. Try un-hiding...

Sent from my XT912 using Tapatalk 2
 
Back
Top