RAZR won't fastboot unless plugged into wall charger

Poydras

New Member
Joined
Apr 29, 2011
Messages
5
Reaction score
0
Long story short, I ran the battery down while attempting to flash, and got to the point where battery was low. Pulled the cover off, charged through the terminals on the back and battery is now "OK." Now, the phone won't enter fastboot when plugged into a computer or unplugged. If I plug into the wall charger, it immediately tries to boot (and fails, sending to fastboot) and will let me hold the three buttons to enter fastboot on my own. If I unplug, everything goes black. Once unplugged, I can't do anything. I'm not even getting the screen flash when holding the volume down+power for a while. Same thing with the computer. I get the white LED, but no buttons have any effect.

Any suggestions?
 
I am sorry that you are experiencing this problem. It is a common problem when the battery is discharged too low and the meter isn't properly calibrated. You may be forced to direct charge the battery again for a half-hour or so, then try charging normally again with POWER OFF. Otherwise you could be looking at either buying or crafting a Factory Programming Cable.
 
I am sorry that you are experiencing this problem. It is a common problem when the battery is discharged too low and the meter isn't properly calibrated. You may be forced to direct charge the battery again for a half-hour or so, then try charging normally again with POWER OFF. Otherwise you could be looking at either buying or crafting a Factory Programming Cable.

Thanks. Will give this a shot this evening.
 
Back
Top