R2D2 Stuck in bootloader -and no, I didn't root

darthbane92

New Member
Joined
Jun 2, 2011
Messages
2
Reaction score
0
My built in speaker got a little wet and stopped playing as loud. After about an hour, it was playing fine. Just to make sure, I took the battery out and put the phone in a bag of rice. Later, I turned it on and it says:

Bootloader
D2.37




Battery OK
OK to Program
Connect USB
Data Cable

So I connect the cable and it says;

Tranfer mode:
USB


I'm not trying to root, or hack, or anything. I just want to know how to get my phone to work again with the original OS.
 
wowowow sameeeeee thing happened to me today when i tried to update my software. i think my phone is bricked. i took it in to verizon and they told me i rooted it and they cant help me and i said i didnt root and then pretty much told me to leave -.- if you fix this pleaseeeeee tell me how you did it
 
I went into the store today and the tech guy told me I rooted. I said I didn't and he said someone must have tried to. Told me it would be $300 to get it fixed because the warranty wouldn't cover it. Manager came over and said it wasn't rooted so the warranty would cover it. And then he let me enroll in the insurance (since I would get a new device from the warranty) so it should be here tomorrow.

Might want to get the manager at your store. Or someone else there that recognizes the error as something not rooting related.

Good Luck.
 
OK don't pay anything! Screw them. If you are in bootloader you can sbf. It you never truly rooted then you probably don't know how to sbf but ill walk you through it. You can get it back

From my Liberated DROID2 at 1.25ghz
 
Back
Top