Please Help!


New Member
Feb 8, 2010
Reaction score
I rooted my Droid X using one click root and installed Fly X FINAL, than I installed Tranquility over that, which corrupted my SU app. I get a force close everytime I try and open SU, and I cant get into recovery cause Bootstrap cant gain SU permissions. So I tried to SBF back to stock, but my phone cant be recognized on my computer while in bootloader. I have all the USB Drivers installed, but nothing shows up in RSD Lite. If anyone can help me PLEASE! I just need to get root back somehow.
Make sure you have the latest RSD Lite and the drivers appropriate to your operating system's bit.
Im using RSD Lite 4.8 and the latest Motorola driver for windows 7 64 bit. I just don't understand why it wouldn't be recognized through RSD while im in Bootloader
Try a different computer
did you move the flash.ini file into RSD's directory?
Well I got RSD Lite to work. But it bricked my phone in the process. I Had OTA 2.2 and when I tried to SBF back, bricked it. So long Droid X
yeah... about 5 minutes after I bricked it lol Guess I have to wait till they HOPEFULLY find a way. Good ol open software lol
take it to VZW. tehy should be able to fix it for u
I could see it now "Yeah my phones messed up..... defect software I think...." (Sales associate just has a blank stare) I walk out with (Warrenty Voided) haha