Playing music in my car

seipher09

New Member
Joined
Dec 9, 2012
Messages
3
Reaction score
0
Ok so here is the story...

I bought a auxiliary cable to connect my phone into my car to listen to music, the music came out great however the voices of the singing was very quiet. So I assumed bad cable, so i bought a new cable and same issued was going on. So i tried my girlfriends iphone which worked with no issues at all, and tried another MP3 player which worked fine. So I assumed it was an issue with my phone. So Verizon sent me a new phone and the same issue still is going on. Any ideas? Any one else have a similar issue?

I have a 2008 Chevy Cobalt LT.
 

TisMyDroid

Super Moderator
Staff member
Joined
Feb 16, 2011
Messages
7,438
Reaction score
3,187
Location
Central New York
Current Phone Model
Samsung Note 3
Seipher, it is most likely the fault of the limited stock volume functions. But you can do so much more with the sound than the phone's stock limited options. Try a sound equalizer to adjust the various volume levels. I use power amp from play store as my music player, which has an equalizer built in. It is also a popular music player but to release all its features, it is a paid app.

There is also many free equalizer apps. Music Volume EQ works great but it's not the only one. But I would definitely recommend installing an equalizer to get the full possibilities of the music you play. Experiment with a few and see which work best for you.

Sent from my XT907 using Droid Forums
 

YellowJacket

Active Member
Joined
Mar 1, 2012
Messages
589
Reaction score
35
Location
Knoxville, TN
I use the OEM Motorola car dock and have no problems at all, however, I ave found for the best sound I have to turn the volume up all the way on my phone.

Also, if you are using a case, it may prevent the audio cable from completely going into the audio jack. You may want to check that too.

David
 

Likwid_E

Member
Joined
Nov 1, 2012
Messages
240
Reaction score
9
Location
California
Current Phone Model
S4
Try this,

Go to your phone settings.

Scroll down, select Sound.

Scroll down, select "Wired stereo devices" under Audio Effects.

Disable the audio effects.
 
Top