No recovery, Off-Center Boot Logo, Nonresponsive

Glueeater

Member
Joined
Jun 9, 2010
Messages
67
Reaction score
0
I have a Droid 1 with CM6.1

I have a very strange issue that I do not even know where to begin to search for.

My phone was recently acting nonresponsive, but I thought it was just due to Dalvik cache. I decided to try to boot into recovery to clear it, but my phone never made it.

The phone just froze, so I pulled the battery. Upon reboot, the M logo was off center to the left with strange "glitchy" looking artifacts in the bottom righ tof the phone. I pulled the battery after this, and only every 20 or so pulls do I eventually get back into an OS. I've tried using ADB to reboot recovery but nothing is working. I flashed the SBF by Motocache1's guide with RSDLite ("PASS") and still cannot get into recovery.

My phone just in general seems not to be responding. Am I screwed? I'm tempted to just call Verizon and use my warranty.
 

Stelv

Silver Member
Joined
Oct 12, 2010
Messages
2,656
Reaction score
8
Location
Western NY
Are you using clockwork or sp? Do u have rom manager. Did you flash alternate recovery then clockwork recovery before booting into recovery?

Sent from my Droid using DroidForums App
 
OP
G

Glueeater

Member
Joined
Jun 9, 2010
Messages
67
Reaction score
0
Ok, so I managed to get into recovery (SP) after flashing the SBF. I don't know how I did. But I cleared everything and rebooted. My phone is now acting normal.

Dumbfounded, yes I still am.
 

Stelv

Silver Member
Joined
Oct 12, 2010
Messages
2,656
Reaction score
8
Location
Western NY
I am glad it is working

Sent from my Droid using DroidForums App
 
Top