My phone is stuck in LIMBO after uninstalling LP


New Member
Jun 29, 2010
Reaction score
Hi all specially Federico,

My phone got stuck in Limbo once i uninstalled Launcher Pro Plus.
All this happen when i saw that Launcher Pro Plus didn't give you the option to REMOVE AS I uninstalled...then there was BLACKNESS with just the notification bar on top and the dock.
By that time I had my phone in SPrecovery mode instead of Clockworkmod.

When I figured OK i'll restart my phone everything will be well...thats when it happened.

The M appeared, then the Droid sign then the Red Eye and ever since I uninstalled LP Plus I've been stuck on the EYE, I cannot get passed the eye, even the freaking menu bar highlights as though giving the impression that the phone is about to get going to the Main Menu, but it just keeps on loading.

I've tried restarting my phone and pressing X and the power button and nothing.

At the time my phone was set up in this manner:

Bugless Beast 0.4
Chevys kernel low voltage 1.0
Emerald Green Theme
running on SP recovery instead of ClockwordMod
running Laucher Pro Plus

If anyone could help I would fully appreciate it. If my problem is solved I'll send a $50 dollar check to the person who solved my problem,



My phone is not BRICKED, it's stuck in LIMBO.
I assume you've tried pulling the battery, right? Your comment about "restarting the phone" doesn't make that obvious.