Mount to PC as Disk Drive -> Write-protected

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
Brand new HTC Thunderbolt (3 days old) with stock SD Card. I connect to my pc and mount as disk drive. I try to copy photos (I pulled them off my old phone) from my PC to the SD Card (DCIM\100MEDIA\) and receive error message.

Cannot copy {file name}: Access is denied.
Make sure the disk is not full or write-protected and that the file is not currently in use.


I have looked, but cannot find a way to set the SD Card as read/write. Any help is appreciated.
 

AngryHatter

Member
Joined
Jan 4, 2011
Messages
508
Reaction score
1
Is the photo being accessed by something else?
Can you copy any file to the sd card?

Trying to determine whether it's the card or the file you are trying to transfer.
 

Backnblack

Premium Member
Premium Member
Joined
Nov 18, 2009
Messages
11,106
Reaction score
27
Current Phone Model
iPhone 7+ 256gb
Sounds like you trying to copy to internal memory.
 
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
Good thought. I am unable to copy any file onto the SD Card. I created a test.txt file on my desktop and tried to drag into the \DCIM\100MEDIA\ folder. I also looked at the properties of the folder and tried to deselect the read only check box. It told me that access was denied.


I get two drives when I mount the phone.

Verizon Mobile ( E: )
Removable Disk ( F: )

My understanding is that E: is the phone's internal memory and F: is the SD Card.

I took some photos with the phone and they are stored at F:\DCIM\100MEDIA\
I am trying to add my older photos to this same folder.
 
Last edited:
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
Does anyone have any thoughts on this? My old BB Storm had a setting to allow the SD card to be writable, but I have not found a similar setting within the Android UI. Am I missing something here?
 

bmking24

Member
Joined
Dec 2, 2010
Messages
33
Reaction score
0
I would try moving what you need to keep off the sd card, if possible, and reformat it. Sometimes the sd's
come a little wonky from the factory.

Sent from my Droid using DroidForums
 
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
I spoke to a Verizon tech rep this.morning and suggested formatting the sdcard as well. I just spoke to another rep that suggested removing the card and looking for a switch on the side. If there is a switch it will disable the write protection.
 
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
Double fail

The SD card does not have a switch.

After reformatting the SD card, it is still giving.write-protected error.

Next idea.......?
 

AngryHatter

Member
Joined
Jan 4, 2011
Messages
508
Reaction score
1
If you have a card reader I'd check the sd card on my pc.
If not, I might look to try another sd card.
My D1 just shows as one drive, not two?

What OS on your PC?
Just wondering if there is a setting in the OS network which is setting the sd card...
 
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
I do not have a card reader.

The pc is running Windows xp.

I am heading to the Verizon store after work. They said they had extra 32Gb SD cards to swap in.

sent from my HTC Thunderbolt using DroidForums
 
OP
L

LiquidMojo

New Member
Joined
Mar 28, 2011
Messages
7
Reaction score
0
I found the problem. There was a loose nut between the seat and keyboard. Yes, it was all my fault. I was using my company laptop to juggle these files. As it turns out my company rolled out a policy update that prevents users from writing to removable media. Everything works fine when connected to my personal pc.

Thank you for your attention and ideas....

sent from my HTC Thunderbolt using DroidForums
 
Top