Liberty 2.0.1 to CM&- D2

nolan135

New Member
Joined
Jul 18, 2011
Messages
8
Reaction score
0
Location
Auburn, New York
Soooooooo..... after long thought and extensive research i thought, hell, lets flash CM7. However, i am a noob. I am currently running Liberty 2.0.1 and love the battery life. Id be willing to give that up if CM7 has reasonable battery. Anyway, i need some help... i keep reading threads about SBF and what not.. im not running nightlies, just 2.0.1... i think im on the stock 2.2 froyo but i dont know for sure. do i SBF? or just clear data, cache and flash? if someone could link me to an updated tutorial id be highly appreciative :)
 

d4dEf@c@

Member
Joined
May 26, 2011
Messages
636
Reaction score
2
Location
Colorado
Soooooooo..... after long thought and extensive research i thought, hell, lets flash CM7. However, i am a noob. I am currently running Liberty 2.0.1 and love the battery life. Id be willing to give that up if CM7 has reasonable battery. Anyway, i need some help... i keep reading threads about SBF and what not.. im not running nightlies, just 2.0.1... i think im on the stock 2.2 froyo but i dont know for sure. do i SBF? or just clear data, cache and flash? if someone could link me to an updated tutorial id be highly appreciative :)

You should (in theory) be able to flash CM7 over what you have. You still have to wipe your caches, I would also recommend a factory data wipe too. It is highly recommended to SBF before Install of CM7, but as it is on the Froyo kernel, others have done the flash without SBF with success. The SBF is not difficult, and it will ensure that you get a totally clean install of the new ROM. Hope that helps you with your decision.

Oh yeah, your not going to get close to the same battery life just yet. Though there is some development of some coding to help improve battery life that may be making it's way into the official beta before too long.
 

tattedupboy

Member
Joined
May 13, 2011
Messages
209
Reaction score
0
If you're running Liberty 2 point anything, you're definitely on Froyo and don't need to SBF before flashing to CM7 (the most current gingerbread version of Liberty is 0.9 I believe).

Sent from my DROID2 using DroidForums
 
Top