Huge freakn problem, stupid me , please help.


New Member
Mar 7, 2011
Reaction score
:blackdroid:see what had happened was... about two weeks ago i updated the rom manager to or something like that. why i don't know people just want up to date. so i kept trying to install crap and nothing was working, new themes, icons. little things i guess. so then i did some reading and realized 3.0 was the wrong rom for what i wanted so then i was trying to figure out ways to go back to 2 point whatever. then i odined the old cwr.tar and my stuff will not go past the samsung face then goes back to blue screen. can't update via sd card, reboot don't work, can't get to download screen to use odin now. tried both volumes plus power no go just straight to recovery screen. had ebo1 with sc2.6. even though i thought i updated it to 2.8 but system still said 2.6. tried removing the battery, sd card, plugging in then installing the battery and the buttons. all this cause i wanted to download stuff but now i can't download anything. LMAO so when i apply all i get is
:reddroid:E: cant mount /dev/block/vold/179:9
(no such file or directory)
E:can't mount SDCARD/
instalation aborted:reddroid:

if this is fixable i truly appreciate it.
sorry for the grammer. ANY HELP WOULD BE APPRECIATED OR just tell me i am the only person to brick my phone. LOL would this just mean that there is nothing on my sd card now or what:blackdroid:

Droid Firefighter

Senior Member
Oct 27, 2010
Reaction score
Indiana (and that is close enough for the internet
Current Phone Model
Try posting in the rescue squad forum. You will get a better response from knowledgeable people instead of opinions from anyone. Maybe a mod can move this post for you. I would attempt to help but I'm on a D1. Good luck!

Sent from my Droid using DroidForums App