Htc m9 pics wont save

Murk

New Member
Joined
Dec 13, 2015
Messages
5
Reaction score
2
Current Phone Model
Htc m9
My HTC hasn't been able to save pictures all of a sudden. When I take a picture it'll go to the thumbnail, then I'll check it in gallery but after a while it'll just turn blank (into a triangle exclamation point image). I have no idea why. I check the details and they all say flash did not fire. Flash is off. Maybe I'm just not seeing what it is or if I accidentally change something. But any help would be appreciated. Thanks in advanced and thanks for looking.
 

TisMyDroid

Super Moderator
Staff member
Joined
Feb 16, 2011
Messages
7,441
Reaction score
3,194
Location
Central New York
Current Phone Model
Samsung Note 3
Hi Murk! Welcome to the forum. I believe your pictures are still there but for some reason the thumbnails (tiny versions of the actual picture) are not populating in the gallery. Have you tried restarting your phone. That may fix the problem. You can also go into settings, then applications, look for the gallery app then clear cache. If that doesn't help, connect your phone boys usb to your computer and look for the DCIM folder. You should find your pictures there.

Sent from my SM-N920V using Tapatalk
 
OP
M

Murk

New Member
Joined
Dec 13, 2015
Messages
5
Reaction score
2
Current Phone Model
Htc m9
Hi Murk! Welcome to the forum. I believe your pictures are still there but for some reason the thumbnails (tiny versions of the actual picture) are not populating in the gallery. Have you tried restarting your phone. That may fix the problem. You can also go into settings, then applications, look for the gallery app then clear cache. If that doesn't help, connect your phone boys usb to your computer and look for the DCIM folder. You should find your pictures there.

Sent from my SM-N920V using Tapatalk
Thanks for replying tismydroid, I'm fairly new to Android forums and asking for android related issues. And I just tried both ways with no success. My pictures are here but any new and recent pictures I just took from a few days ago to now, isn't registering or something and won't show after after awhile. It's just shows a blank picture with the exclamation point in a triangle. If there is any other suggestions I would appreciate it . Thanks in advance.
 

TisMyDroid

Super Moderator
Staff member
Joined
Feb 16, 2011
Messages
7,441
Reaction score
3,194
Location
Central New York
Current Phone Model
Samsung Note 3
Are you able to see your recent pictures when you connect your phone to the computer via USB?

Sent from my SM-N920V using Tapatalk
 

bkdodger

Administrator
Staff member
Joined
Dec 13, 2011
Messages
15,444
Reaction score
12,537
Location
Staten Island, New York
Current Phone Model
Note 10+
Welcome to the forum ..are you saving pics to sd card ...go to phone settings application manager under the all ya find the camera ..clear data and cache ... Then go back in to camera and snap a pic ...before this I would suggest saving pics you do see to computer as a precaution if something got corrupted


6s plus Tapatalk
 
OP
M

Murk

New Member
Joined
Dec 13, 2015
Messages
5
Reaction score
2
Current Phone Model
Htc m9
Sorry about the really late reply just got a new job recently. But I think what happened is that my SD card got corrupt or something , I totally forgot I had one. Maybe a new update messed it up somehow idk. It just happened all of a sudden. Sucks, I don't even know what I saved on it. And some apps were moved to it too smh. And thank you guys for replying appreciate it.
Is there really anything I could do? I'm sure not.
 
Top