How do I Reset Google Play to be Default Music Player?

OP
PowrDroid

PowrDroid

Active Member
Joined
Jan 13, 2011
Messages
143
Reaction score
31
Location
Bloomington, MN
Settings > Apps > All > Amazon MP3 > Clear Defaults

Tried that. It turns out it is:

Settings > Apps > All > Amazon MP3 > Clear Defaults

Settings > Apps > All > Amazon MP3 > Clear Data

Settings > Apps > All > Amazon MP3 > Clear Cache

Settings > Apps > All > Amazon MP3 > Disable
 

jeremym

Member
Joined
Oct 8, 2011
Messages
87
Reaction score
1
I know this is an old thread so feel free to say "Holy old thread reply Batman!" but i noticed a solution was never posted. I got this phone today and I had this same issue and it was really bothering me. The solution is the following:

Disable amazon mp3 from Settings --> Apps --> All "or downloaded depends on if you updated it" and uninstall updates then select disable.

Worked great for me and now Google Play is playing my songs and Amazon MP3 is nowhere to be found.
 

PereDroid

Diamond Member
Joined
Jan 25, 2010
Messages
5,916
Reaction score
3,679
Location
Cleveland, Ohio
Current Phone Model
Moto Turbo 2
What Geoff said should have worked, too. You don't have to disable it (but I would of course if I didn't use it).
 
Top