gmail not getting pushed anymore?

yamaha83

Member
Joined
Nov 9, 2009
Messages
319
Reaction score
0
for some reason my new emails from my gmail are not getting pushed to my phone? before i was getting notifications whenever i got a new email... but now i have actually go into gmail and manualy refresh in order for them to come in? anyone else having this issue? is there a setting that i am not finding?

i should also mention that i do have the check mark next to email notifications to allow notifications in the status bar when emails arive...
 

PetrolHead

Member
Joined
Nov 8, 2009
Messages
37
Reaction score
0
Location
SoCal
Did you close ANY apps? I found that I accidentally closed the program that the phone uses for push, and so my Gmail wasn't being pushed. I restarted my phone, the required program ran on start-up and I'm good.
 

Stigy

Active Member
Joined
Nov 5, 2009
Messages
1,078
Reaction score
0
Location
New Jersey
Go to Menu > Settings > Accounts & sync

Check that your gmail account has Sync GMail set to ON.
 

cereal killer

Administrator
Staff member
Joined
Oct 29, 2009
Messages
11,255
Reaction score
1,276
Location
Austin, TX
Current Phone Model
Nokia Lumia Icon
go into settings/accounts and sync and make sure google is set to sync

edit: posted same time as Stigy : ) 2 for 1 today
 
OP
yamaha83

yamaha83

Member
Joined
Nov 9, 2009
Messages
319
Reaction score
0
no i dont close any apps anymore since reading that sticky that said you dont need to do this for android like you do for winmo... but it seems to have resolved itslef... cuz i seem to be getting them now. may have been a network issue? or is there a setting to where it wont push emails in the middle of the night?
 

Stigy

Active Member
Joined
Nov 5, 2009
Messages
1,078
Reaction score
0
Location
New Jersey
In the power control widget the second icon from the right will turn off background data, which will disable your GMail from pushing emails to you.

Just make sure you remember to turn it on in the morning.
 
Top