Gallery opens then disappears?

B

budmonster

Guest
I was taking pictures using my DX, when I went to click on the "Gallery" application on phone, it opens that quickly shuts down. I have no clue what is going on, soon a I click on the Gallery app, it'll open the close. I haven't removed any APK/APP associated with the gallery, I have froze some apps with TB, that's it. I almost forgot. I can open the Gallery app though by opening the Camera app and clicking the photo boxes at the bottom and it will take me to the slide show but that's it.

Does anyone have any idea what is going on and how to fix it.

EDIT: If someone needs to know I only have a couple frozen and I don't see how any of these could effect my Gallery from opening properly.
amazon, blockbuster, city id, emergency alert, screen tips, kindle, media share, quickoffice, skype, swype, terminal emu, vz navigator
 

Droid DOES!!

What iDoesn't
Premium Member
Theme Developer
Joined
Jun 12, 2010
Messages
6,365
Reaction score
36
Try thawing out media share

I was taking pictures using my DX, when I went to click on the "Gallery" application on phone, it opens that quickly shuts down. I have no clue what is going on, soon a I click on the Gallery app, it'll open the close. I haven't removed any APK/APP associated with the gallery, I have froze some apps with TB, that's it. I almost forgot. I can open the Gallery app though by opening the Camera app and clicking the photo boxes at the bottom and it will take me to the slide show but that's it.

Does anyone have any idea what is going on and how to fix it.

EDIT: If someone needs to know I only have a couple frozen and I don't see how any of these could effect my Gallery from opening properly.
amazon, blockbuster, city id, emergency alert, screen tips, kindle, media share, quickoffice, skype, swype, terminal emu, vz navigator



DroidForums junkie!!
 
OP
B

budmonster

Guest
Try thawing out media share

I was taking pictures using my DX, when I went to click on the "Gallery" application on phone, it opens that quickly shuts down. I have no clue what is going on, soon a I click on the Gallery app, it'll open the close. I haven't removed any APK/APP associated with the gallery, I have froze some apps with TB, that's it. I almost forgot. I can open the Gallery app though by opening the Camera app and clicking the photo boxes at the bottom and it will take me to the slide show but that's it.

Does anyone have any idea what is going on and how to fix it.

EDIT: If someone needs to know I only have a couple frozen and I don't see how any of these could effect my Gallery from opening properly.
amazon, blockbuster, city id, emergency alert, screen tips, kindle, media share, quickoffice, skype, swype, terminal emu, vz navigator



DroidForums junkie!!

did that. thawed every app
 

sephtin

Senior Member
Joined
Aug 20, 2010
Messages
1,807
Reaction score
0
take a look at this thread
http://www.droidforums.net/forum/droid-x-general-discussions/106549-droid-x-restarts-2.html

I was having the same issue. Gonna try this solution when i get home. Hope it works.

where in this does it pertain to gallery issues. please direct me to the post in the thread.

For the gallery issue, have you tried clearing data/cache for gallery?
Menu> Settings> Applications> Manage Applications> all tab> Gallery,
Force stop, clear cache, clear data, try again.

On 2.3.15, there was a known issue where if you took a pic, and deleted the picture from the preview, it would sometimes corrupt the index... caused all kinds of issues. It's possible it's not solved in the newer update either.. (??).
So, for the Blur camera, I highly recommend you wait to delete a pic from the gallery, rather than the camera preview window.

HTH!
 
OP
B

budmonster

Guest
I to have had this problem but just now I found this posted on another forum and gave it a shot and finally got my gallery working again you may want to give it a try and see if it works for you. Good luck

What worked for me was going to:
Settings >> Applications >> Manage Applications >> All tab
For each of the following, I clicked on Clear data and Clear cache: (Just clearing Gallery did not do it for me)
Gallery
Media Container Service
Media Storage
Then I restarted phone by holding down power button, clicking Power Off, then held it again to turn on and working great! It did take a few minutes for the Gallery to get all the thumbnails again the first time I started it, but works!

EDIT: I followed the above directions. I did this twice and it finally worked. Is the Gallery bug a known problem in OS 2.2.1?
 
Last edited by a moderator:

pugsleysr

New Member
Joined
Dec 11, 2010
Messages
3
Reaction score
0
It was good to hear that I was not the only one having this problem, this information helped me to fix my problem. A BIG THANKS TO THE PERSON WHO FIGURED THIS OUT

Sent from my DROIDX using DroidForums App
 
OP
B

budmonster

Guest
it this a common bug in 2.2.1? it seems like a lot of people have had this problem just never came out?
 

marissa9276

New Member
Joined
Dec 16, 2010
Messages
3
Reaction score
0
Im having the same problem. So if I do all of the above will that erase all my pictures?

Sent from my DROIDX using DroidForums App
 

Basshawke

New Member
Joined
Jul 22, 2010
Messages
28
Reaction score
0
Im having the same problem. So if I do all of the above will that erase all my pictures?

Sent from my DROIDX using DroidForums App
I dont think so, but just to be sure, i pulled my sd card out before doing this.
 
Top