flashing green light?

SDiener72

New Member
Joined
Nov 6, 2009
Messages
27
Reaction score
0
is there a place to customise or turn off that green flashing light?

i assuem its to notify of new evens.
 

ahampton2k

New Member
Joined
Oct 31, 2009
Messages
17
Reaction score
0
Location
Indiana
Dont look like it from what I can tell. Might be an app out there though that will let you change the colors similar to the one for BlackBerrys.

Good luck
 

aton

New Member
Joined
Nov 24, 2009
Messages
1
Reaction score
0
I am having the same problem and the missed call app is not for email notifications. i have the dock sitting on my night stand and when i get an email while I am sleeping, the green light blinking lights the room as it blinks on and off. this wakes me up so I need to turn it off. Any ideas?
 

darreno1

Member
Joined
Nov 10, 2009
Messages
521
Reaction score
0
Quick fix. Just put a piece of black electrical tape over the light at night when you're about to go to sleep. I'm glad I'm a heavy sleeper. They'd have to turn on stadium lights to wake me up :).
 

samredman

Member
Joined
Nov 12, 2009
Messages
146
Reaction score
0
I used a small bit of black electrical tape ... no more flashing green in the night. It's a solution I also used for my new lenovo laptop which arrived with four (count 'em) flashing lights, which are annoying as heck while I'm working. Bits of black tape.. no longer a problem. Who needs all those signals? It reminds me of those movies in the 60's showing what movie makers thought computers looked like.
 

katie1244

New Member
Joined
Mar 18, 2010
Messages
1
Reaction score
0
droid-how to stop the green light from blinking for emails

i finally figured out how to stop the light from blinking every time I got an email....the instructions at https://motorola-global-portal.cust...detail/a_id/39834/related/1/p_country_code/US

If you would like to change your sync frequency, notifications, or your password follow the steps below:

  1. From the Home Screen, Press Menu
  2. Touch Accounts & sync
  3. Touch the email account your wish to edit
  4. Touch Account Settings
or

  1. From the applications menu, touch Email
  2. Press Menu
  3. Touch Account Settings
    • Touch Account name to change the name that is displayed
    • Touch Your name to change the name that appears on outgoing messages
    • Touch Email check frequency to change the frequency that emails is pulled to the device
    • Touch Default Account to send email from this account by default. Note: If you do not have this selected you messages will be sent using a different change the period of time used to pull emails
    • Touch Email Notifications to turn on (Checked) or turn off (Unchecked) notifications appearing in the status bar.
    • Touch Select ringtone to change the tone for this account
    • Touch Vibrate to enable vibration when an email arrives
    • Touch Incoming settings to change your domain, username, password, exchange server, or SSL preferences.
    • Touch Sync contacts to enable (Checked) or disable (Unchecked) synching contacts from this account
 

Ghostwheel

Member
Joined
Jan 21, 2010
Messages
418
Reaction score
12
Location
Cincinnati
There is an app for that. :)

Missed Call

It looks like it will let you customize the light for different events.

This. It lets you customize the light for calls, texts, and emails. Can even disable it if you like, which sounds like what you're looking for. You need to disable the stock notifications for Missed Call to work.
 

les0854

New Member
Joined
Jun 30, 2010
Messages
1
Reaction score
0
How do you tun on the LED for notifications?

I downloaded an app to change the color when I had a missed call. Now when I get an email the led doesn't blink. I uninstalled the app but it still doesn't work. Email notification is selected. Any clue what happened?

TIA

Les...
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,376
Reaction score
8
Location
N.E. Ohio
I am having the same problem and the missed call app is not for email notifications. i have the dock sitting on my night stand and when i get an email while I am sleeping, the green light blinking lights the room as it blinks on and off. this wakes me up so I need to turn it off. Any ideas?

When my phone is in the dock, and I have two of them, the green light does not flash. I am running Froyo 2.2 though so if you're running stock that could be why. I thought it use to blink in the dock before.

Not putting a knock on you aton but you must be pretty light sensitive if that little green blinking light is bugging you. I use to leave it on the bright setting when I slept.

Also with Froyo 2.2 the screen goes dark when sleeping except for the clock and the clock moves to prevent screen burn in.
 

thelion

Member
Joined
Nov 21, 2009
Messages
338
Reaction score
0
Location
Oregon
Seriously. How have you guys made it to adulthood? You are some light sleepers... :)
 

gflam

Developer
Developer
Theme Developer
Joined
Jun 14, 2010
Messages
1,900
Reaction score
29
Location
Jersey
There's an app called blink that says it will but for me it just notified me for new emails so i just went in the email app and just turned notifications off in settings
 

Hehena

New Member
Joined
Jan 19, 2011
Messages
2
Reaction score
0
Flashing Green Light on the Droidx

The fastest way to get answers to questions like this is to call Tech Support. Try 800-922-0204.
 
Top