Basic functions are falling apart


Sep 16, 2010
Reaction score
Baltimore, MD
Hi all. Sorry in advance for the lengthy post, but this is complicated.

Ive been using SkyraiderROM 4.3 since it was released. It's been very stable until recently.

I started having issues a few months ago. It was little things at first, random FC's and glitchy system settings. It gradually got worse and worse, to the point where certain apps crashed all the time. Reinstalling the apps wasn't fixing the problem so I started ditching them hoping that it was just a bad seed. I tried going back several ClockworkMOD back-ups, no positive results.

Eventually, it just seemed more logical to wipe the slate and start over. I've wiped and reset at least five times now over the past week. Yet, I'm still having issues that I've never seen before. One of the most recent attempts ended with me losing all of my wireless functions. No data or wifi. now I have apks that won't install and restored apps from TitaniumBU that won't run. These are apps that ran without a hitch before. One in particular keeps saying that its replacing an existing version that isn't installed, then fails during the install. Each time I ran into this, I wiped and reset. I've tried reinstalling my ROM several times. I've got my wireless back but I'm still have app problems.

Some recent events. I upgarded my SDcard in January from a class4 8gb to a class10 16gb. I was very lightly working with root apps Permissions Denied and NinjaMorph just before things really got bad. I was also using a couple SDcard apps. One for cleaning and another for capacity analysis and speed boosting.

I'd be greatful for any help. I guess I'm wondering if it's possible that there are residual or modified/corrupted system files on the phone that are causing this. Something that a wipe and restore wouldn't touch. If so, is there a way to repair, remove and replace such files.