a device attached to the system is not functioning - what to do?

ralgrl73

Member
Joined
Dec 24, 2010
Messages
39
Reaction score
0
I am trying to transfer pics and video from my Galaxy Note 4 to my PC. I connect via USB and change from connected as installer to connected as media device. I view the files on the phone (these pics and videos are on the phone itself, not the SD card). And I choose which files I want to transfer and the transfer fails after 1 or 2 with the error message "a device attached to the system is not functioning". So I have to disconnect the phone, reconnect and go through the steps again...only to have it fail again. Every time. Every single time.

What's going on? What can I do to fix it? I really need to get these pics/videos backed up.

Thanks.
 

TisMyDroid

Super Moderator
Staff member
Joined
Feb 16, 2011
Messages
7,441
Reaction score
3,193
Location
Central New York
Current Phone Model
Samsung Note 3
Hi ralgrl173! Not exactly sure what is going on but I'll try to troubleshoot a bit with you. I'm sure others will also chime in with helpful ideas.

You may have already explored this is but it is possible that your phone keeps loosing the connection between the phone & PC bc of a problem in the micro USB connection to the phone, the USB connection to the pc or the cable itself might be the problem. You could try a different cable plugged into a different USB port to see if that helps.

It could be a problem with out of date drivers/software that the phone needs to do the transfer. When you first plug your phone into your PC, check to see if there are any "updating device software" type messages on you PC.

I have never used Samsung Kies but installing that on your PC and transferring your photos via Samsung Kies might be successful.

This is a shot in the dark but sometimes proves to be successful but try restarting both your PC and your phone, then try connecting again.

Keep us posted and we will continue to try to troubleshoot if needed.

Sent from my SM-N900V using Tapatalk
 
Top