z4root?

huskerfan

New Member
Joined
Nov 18, 2010
Messages
17
Reaction score
0
I just downloaded the ota upgrade. Not sure what it did but oh well.
Now my phone isn't rooted anymore. Tried uninstalling z4root and reinstalling but it just hanges at the first screen after hitting "permanent root"
I'm on .605 and 2.3.3 if that helps.

Anyone help?
 

Droid-Xer

Super Moderator
Premium Member
Joined
Nov 24, 2010
Messages
2,377
Reaction score
57
Location
El Paso, TX
z4 doesn't work on GB. You need the d3 root method. Forgot what its called, but just do a quick search and it should pop up. Its the root method for the d3, dx2, and bionic.
 
OP
H

huskerfan

New Member
Joined
Nov 18, 2010
Messages
17
Reaction score
0
Thanks guy. GB is Gingerbread from what I'm reading? Is that what I have on my Droid X?
I'll search around for that method. I liked z4root because it was a one button root! :p
 

patmw123

Senior Member
Joined
Dec 20, 2009
Messages
1,753
Reaction score
55
Location
North Carolina
Current Phone Model
Nexus 6
Yep, Z4root no longer works on the Gingerbread Motorola Builds. Luckily, the root exploit found for the Droid 3 works on all the Motorola Gingerbread Builds. It is pretty straight forward, although you do have to use a computer, rather than just clicking a button on an app. It shouldn't be hard to find, just search Droid 3 root method Droid X or something similar on google. Hope this helps..
 
OP
H

huskerfan

New Member
Joined
Nov 18, 2010
Messages
17
Reaction score
0
Yep, Z4root no longer works on the Gingerbread Motorola Builds. Luckily, the root exploit found for the Droid 3 works on all the Motorola Gingerbread Builds. It is pretty straight forward, although you do have to use a computer, rather than just clicking a button on an app. It shouldn't be hard to find, just search Droid 3 root method Droid X or something similar on google. Hope this helps..
Hi there, ok I was able to get my phone rooted but now my wifi tether doesn't work. It opens up Verizon's hotspot program. Did Verizon disable this or something?
I'm running version 2.0.7 of Wireless Tether
Thanks
 
Top