Youtube Video

rsvongsawat

New Member
Joined
Dec 26, 2009
Messages
13
Reaction score
0
hi all, I've had my Droid since launch. When I watch youtube videos now they stutter a lot. When I first got the Droid it never happened, now it happens with all the youtube videos. On Dolphin and stock browser. Help PLEASE!
 
OP
rsvongsawat

rsvongsawat

New Member
Joined
Dec 26, 2009
Messages
13
Reaction score
0
Hey,

as far as i know the DROID, the browser is NOT the one to blame for stuck videos. Its the mediaplayer. One good thing could be to delete the cache of both of it, the videoplayer and the browser

Tigger


Where would I do that? Settings > Applications > Manage applications > ???
 

RinTinTigger

Premium Member
Premium Member
Joined
Nov 4, 2009
Messages
2,847
Reaction score
2
Location
Germany, Near Frankfurt/Main
Website
www.droidforums.net
Hey,

as far as i know the DROID, the browser is NOT the one to blame for stuck videos. Its the mediaplayer. One good thing could be to delete the cache of both of it, the videoplayer and the browser

Tigger


Where would I do that? Settings > Applications > Manage applications > ???

Settings > Applications > Manage applications >

press menue then,
then click on filter
choose "ALL"
then sort by size
search browser and videoplayer
enter it ent delete cache!

DO NOT DELETE the data. just the cache!
 

Martin030908

Super Moderator
Joined
Nov 1, 2009
Messages
8,699
Reaction score
0
Hey,

as far as i know the DROID, the browser is NOT the one to blame for stuck videos. Its the mediaplayer. One good thing could be to delete the cache of both of it, the videoplayer and the browser

Tigger


Where would I do that? Settings > Applications > Manage applications > ???

Settings > Applications > Manage applications >

press menue then,
then click on filter
choose "ALL"
then sort by size
search browser and videoplayer
enter it ent delete cache!

DO NOT DELETE the data. just the cache!
Where are you seeing videoplayer in the list? :icon_eek:
 

Hostility6

New Member
Joined
Jan 5, 2010
Messages
29
Reaction score
0
Did you set the filter to all?

i can upload a screenshot if wanted!
I believe you, you're not one to lie :)
Yes I filtered all, but I have no such entry on my Droid.

Go to filter * then press "ALL" * Scroll to you find whatever browser your using, press on it * then you'll see clear cache button, press on it * whalla done!! Same goes for youtube. Good luck!
 
Top