Youtube not playing

miltk

Member
Joined
Dec 13, 2009
Messages
121
Reaction score
1
all of a sudden, youtube is not playing. it started today. none of the vids play, whether through the app or browser.

i cannot sign in through the app, but i can sign in through the browser... but i still cannot play any vids. any help please,,,thx
 
all of a sudden, youtube is not playing. it started today. none of the vids play, whether through the app or browser.

i cannot sign in through the app, but i can sign in through the browser... but i still cannot play any vids. any help please,,,thx

does it give you any sort of errors or anything like that? or does it just not play?
 
Someone sent me an email today with a YouTube link and neither the browser or the YouTube app would play it. It would go to another YouTube page listing other videos. On my PC it would work and go straight to the video.
 
all of a sudden, youtube is not playing. it started today. none of the vids play, whether through the app or browser.

i cannot sign in through the app, but i can sign in through the browser... but i still cannot play any vids. any help please,,,thx

does it give you any sort of errors or anything like that? or does it just not play?

no error messages.

"cannot play video. sorry this video cannot be played" on any vid i try to play, whether browsing or app.

when i try to access "my account" through the app, i get this google popup....

!google sign in
you entered the wrong password or your account has changed. please re-enter your password ~username*****. and a blank field for my password which it doesn't accept.

my account is accessible through the browser, but again,,,,i cannot play vids with same "sorry" message
 
okay...now this is silly. i did what my techie friend said i should always do first when things go wrong. turn it off and pull out the battery,,,,which i did.

started up and now droid plays ONE....STUPID....VIDEO "hardcore nicknames". the first vid on the most played list...and those girls are really starting to irritate me. all other problems remain.
 
I was having the same problem and I kept looking for a fix but I couldn't find anything on it. Only a few threads linking me to youtube support but they don't seem to really help at all. Well my phone was acting up anyway since the froyo update so I just decided to do a hard reset on my phone. I was to the point where I was fed up with my phone that I said to my self if after this if it still doesn't work I'm taking it back to the store. I'm happy to say that my phone has improved a lot since the hard reset, and I also noticed that youtube works WAY better then it did before the hard reset. At first I would always get the "Sorry Cannot Play This Video" error message constantly. I couldn't get more then 5 seconds through a video with out that error message popping out. After the hard reset I can watch full video with out any problems. It's not completely perfect I have gotten the same error message maybe two or three times but it could of been due to wifi connection or something. Other then that my youtube works perfect on my phone now. I hope this helps, because I know how frustrating it was to have my phone not be able to complete a basic task like watching a damn youtube clip.
 
Last edited:
Back
Top