whent back to stock now missing recovery

christim

Super Moderator
Rescue Squad
Joined
Jan 23, 2010
Messages
5,038
Reaction score
1
Location
New England
ok so should i re stock to the ese56.spf file then do the update with the one you sent me to get?

sorry esd56.sbf

The link is to a zip file. sbf files are only used with RSD Lite and we won't be using that app for this. This zip file is to apply the 2.1 upgrade manually instead of doing it OTA (over the air) as per the instructions back a couple of posts.
 
OP
ApexOfLight

ApexOfLight

New Member
Joined
Jul 27, 2010
Messages
11
Reaction score
0
Location
Newport News, VA
ok so should i re stock to the ese56.spf file then do the update with the one you sent me to get?

sorry esd56.sbf

The link is to a zip file. sbf files are only used with RSD Lite and we won't be using that app for this. This zip file is to apply the 2.1 upgrade manually instead of doing it OTA (over the air) as per the instructions back a couple of posts.


i had to use rsdlite with the sbf file to get thet .zip file to install on my phone. had to go from 2.0 to 2.0.1 in order for the .zip to work but we got it figd out thanks for the help! :)
 

christim

Super Moderator
Rescue Squad
Joined
Jan 23, 2010
Messages
5,038
Reaction score
1
Location
New England
dancedroid alright we are gold thank you everyone for the help much appreciated!!!!

Now let's see if we get the OTA Update sometime next week! :) Congrats, btw.

Great catch tCub. I asked, then missed he was on 2.0 and was going on the assumption he had rsd lite'd to 2.01 already.

The update.zip for 2.1 wasn't working because he needed to be on 2.01 for it to take.


sorry about that ApexofLight!
 

tCub

New Member
Joined
Aug 1, 2010
Messages
6
Reaction score
0
Location
olmsted falls OH
dancedroid alright we are gold thank you everyone for the help much appreciated!!!!

Now let's see if we get the OTA Update sometime next week! :) Congrats, btw.

Great catch tCub. I asked, then missed he was on 2.0 and was going on the assumption he had rsd lite'd to 2.01 already.

The update.zip for 2.1 wasn't working because he needed to be on 2.01 for it to take.


sorry about that ApexofLight!

Sure thing! I had the same thing happen to me earlier today.

I was a little nervous after it happened considering all my DROID has been through this weekend. :) Glad everything is working though.
 

teddyearp

Senior Member
Joined
Jan 13, 2010
Messages
1,814
Reaction score
12
Location
Pinetop, AZ
Current Phone Model
Motorola Razr 5g Rooted
Good call tCub! I was going to have to tell christm that ESD20 was the first ORIGINAL f/w that the droid A855 shipped with.

And just for the readers, ESD20 is the original 'eclair' 2.0. ESD56 is the upgrade to 2.0.1. We had a few 'leaks' to get to 2.1; there was ERE25, ESE5*, but ESE81 was the final. Now we're at Froyo. And it looks like the final actual f/w version will be: FRG??
 
Top