Voice-to-text not working with ebuddy

Dec 23, 2009
Reaction score
Hello all,

I have been using ebuddy for a while now, and I recently tried to use voice-to-text to type out a message with no results. Within a chat window I will select the typing area to begin typing out a message and then hit the microphone button on the keyboard to bring up the voice-to-text recognition. Now it seems to work fine because when I say my message it will give me a list of choices to pick from, however, after i select the message I want to use I just get sent back to the voice-to-text recognition prompt with no text input into the message area.

I thought it might have something to do with Better Keyboard, but I tried different keyboard apps and got the same results. I'm just curious to see if I am the only one having this problem, or if it is a common issue for people. I tried searching for this and found nothing about it so it has me wondering if it's just me or not.

I'm using a Motorola Droid with Android 2.1 and the latest version of the ebuddy app. Thanks!