Video skips occasionally on BB froyo, but not on virgin froyo?

audioman42

Member
Joined
Dec 9, 2009
Messages
246
Reaction score
0
So I gave Pete's virgin froyo rom a try yesterday and I noticed that my video skipping problem was gone... does anyone know why? I went back to BB because it's generally faster, but I would also like to have smooth video playback.

Thanks
 

Larry_ThaGr81

Active Member
Joined
Apr 6, 2010
Messages
1,030
Reaction score
0
Location
Hesperia
Stick with what works

I would stick with what works. For example I couldn't perform HD video recording for more than a minute without locking up using Chevy's ultra/under low voltage 800MHz kernel. As soon as I switched to low voltage, my HD recording appears to be functioning normally.

This is why he put a virgin version out there because he knows that some people will experience problems using the deodexed version, which has many tweaks and potential issues such as the one you're encountering.

With that being said, I will try the virgin version along with the ulv 800MHz of Chevy to see if that will also resolve my HD recording issue.
 

darksavior

New Member
Joined
Jun 1, 2010
Messages
6
Reaction score
0
I had the video skipping problem on BB and UD froyo's...
Just install rockplayer. It's always solid
 
OP
audioman42

audioman42

Member
Joined
Dec 9, 2009
Messages
246
Reaction score
0
I had the video skipping problem on BB and UD froyo's...
Just install rockplayer. It's always solid

I gave it a try, but the movie still lags once every minute or so like it does with the Droid and milestone video players. I'm thinking the problem is with the rom itself... could it be the task killer that Pete built into BB to keep the memory clear? Anyone know how I can disable it?

Thanks
 
OP
audioman42

audioman42

Member
Joined
Dec 9, 2009
Messages
246
Reaction score
0
Seems like it happens with YouTube vids too...
 
Top