USB Connection Issues and m4a Issues


Nov 23, 2009
Reaction score
I ran into two issues yesterday. First, I use Sailing Media Sync to sync my iTunes with the Droid. This kept failing yesterday. The phone would just disconnect in the middle of the sync. After a couple of failures, I tried deleting all the music manually from Windows and then copy the music back over. The manual deleted resulted in the phone dropping the connection. Finally, once all the music was deleted, one way or another, the copying worked fine. The phone seems to hang and drop the connection when too many files are deleted. Anyone else experience this and have a fix?

My second issue is with the music player. I have several m4a files, and one of them only plays the first 14 seconds and then quits. All other m4a files seem to play fine. I had this issue prior to this sync, and I thought I read that flashing a new theme would fix (I am using the X Theme). I broke the ability to play any m4a file, but fixed that by flashing a different theme and then back. The same file still has the issue. What can I do? The file is clean from Apple, with no tag or any other changes. The other songs from the same album, play fine.

Thanks in advance.