Underclock Bugless Beast

OriginalDroid

Member
Joined
Feb 8, 2011
Messages
223
Reaction score
0
Well, for starts, I've owned my D1 since launch day. It has been good to me, but it has slowed to the point of annoyance. I've done a handful of factory resets and after the most recent... stock Froyo just doesn't cut it anymore, and although LauncherPro helped a little, it was minuscule.

Another thing, it gets hot on the outside at the stock 560 MHz, I fear that the 800 MHz overclock Bugless Beast comes out will cause me to have a pretty new paperweight.

So back to the title, is it possible to underclock Bugless Beast to the stock 560 or maybe a little lower? Or would underclocking the Bugless Beast leave me with a similar performing stock Froyo?

Any help is greatly appreciated, thanks in advance.
 

painbird

New Member
Joined
Aug 7, 2010
Messages
23
Reaction score
0
You can set the built in governor to a max of anything up to 800mhz. Its in the rom toolkit.

Sent from my Droid using DroidForums App
 

speakercode

Member
Joined
Jul 11, 2010
Messages
98
Reaction score
0
Location
new hampshire
You may want to change to an entirely different kernel such as a ChevyNo1, his have run very cool for me. Kernel seems to affect heat a lot and it's possible that one of the ROMs or kernels you've previously loaded are still lingering.

I recently re-wiped and flashed 6.2.1 again and it's solved my heat problem, redraws, and numerous other problems. Did you wipe/install through ROM Mgr or through Clockwork? I'd recommend going into Clockwork recovery, factory wipe 3x, wipe cache 3x, wipe dalvik cache 3x, and then flash and install a new ROM from within Clockwork.

You've had it since day 1 so it probably has seen its fair share of abuse, but I wouldn't give up just yet!
 

Felix 222

Member
Joined
Aug 21, 2010
Messages
214
Reaction score
1
Location
San Jose, CA
install set cpu and enable profiles. underclock to 250 or 125 while screen is off. set to "on demand" mode and highest speed of kernel while screen is on. i run a 1.25ghz with no problems.
 
Top