Unable to Root due to....

killer2239

New Member
Joined
Nov 5, 2009
Messages
13
Reaction score
0
Location
Kentucky
Ok, so iv tried this on both Win7 32 and 64bit. Same result. When phone is in recovery mode, under device manager it sees it as mass storage. When you try to update driver and use the downloaded usb drivers it says its not designed for 32-bit or 64bit, depending which OS i was on. I had to download the usb drivers from a zip file because the SDK installer you cant seem to select to download them. I assume this is why i cant get my adb shell to recognize the device outside of normal phone mode.

I have tried popping my sd card out method up to 8 seconds and such. Just cant get it to recognize the device in recovery with adb shell.

So my question is, how do i get the phone to use the right usb driver to see it as Android 1.0 in recovery mode??? iv read through about 8 threads on different forums and seem to be stuck here.
 
Last edited:
Should note that i have the 2gb sd card that came with the phone.
 
Wow. finally was able to get everything solid. Just as everyone else keeps saying, dont give up. Stock card i kept clicking the sd card to get it to work.
 
Back
Top