Text message issues

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
Does anybody else have problems with receiving text messages on their Rezound?
The phone doesn't ring or vibrate untill I hit the power button to turn the screen on.

Sent from my Rezound
 

kimintenn

Member
Joined
Feb 17, 2010
Messages
198
Reaction score
0
Does anybody else have problems with receiving text messages on their Rezound?
The phone doesn't ring or vibrate untill I hit the power button to turn the screen on.

Sent from my Rezound

I haven't had any issues... have you checked that your notifications are turned on? What app are you using for texting?
 
OP
stang64

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
Yup, notifications are on. I also have it set to mobile data always on and sleep mode to never. I'm using the stock messaging app. I'll get one or two texts with no problem but, the rest no ring or vibrate untill I hit the power button to turn on the screen. This is my second Rezound, I replaced the first one because of this issue.

Sent from my SCH-I800 using DroidForums
 

macpro88

Premium Member
Premium Member
Joined
Feb 7, 2011
Messages
1,398
Reaction score
83
Location
Ohio
Is the messaging app still open on the main screen when you unlock the phone? I find that if the SMS app is still open it won't notify me.
 

tkoehler

Member
Joined
Feb 21, 2010
Messages
45
Reaction score
1
Location
So Calif
I am using the app Handcent. I used it on my OG Droid (that i just dumped)...Handcent has always worked pretty good for me. I dont care for the stock texting app....
 

kimintenn

Member
Joined
Feb 17, 2010
Messages
198
Reaction score
0
Is the messaging app still open on the main screen when you unlock the phone? I find that if the SMS app is still open it won't notify me.
Yep, same here... I also don't get notifications in my Google Talk if the program is actually open on the main screen.
I am using the app Handcent. I used it on my OG Droid (that i just dumped)...Handcent has always worked pretty good for me. I dont care for the stock texting app....
Another vote for Handcent! I actually like it better that Go SMS because it's nice and simple.
 
OP
stang64

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
Nope, not open. Phone just sits on my desk, or passenger seat. Have to hit power button and turn screen on to check for messages. It happens with handcent and gosms, a little less with stock messaging app.

Sent from my Rezound
 

mountainbikermark

Super Moderator
Staff member
Premium Member
Joined
Sep 5, 2010
Messages
7,461
Reaction score
3,910
You wrote you've got sleep mode to never. What do you have power set to?
Do you have fastboot in or off?
With Handcent do you have it set as default messaging app?
Do you use a battery saver app?
I ask these because this seems to be a rare thing yet you have it on 2 phones and I'm wondering if it's a setting and which one if it is

Support Our Troops!!!
<
A Rezound phone was used for this TapaTalk post
 
Last edited:
OP
stang64

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
I have it set to high performance.

Sent from my Rezound
 

samiusmc

Member
Joined
Dec 15, 2009
Messages
748
Reaction score
4
I never had a problem. Been using Handcent since day one.
 
OP
stang64

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
Fast boot is off, using stock messaging app, no power saving app. Don't know what other setting to check

Sent from my Rezound
 
OP
stang64

stang64

Member
Joined
Dec 30, 2011
Messages
99
Reaction score
0
I'll try it, guess it's worth a shot. I'll keep trying different settings, see if I can figure out what's going on, thanx guys.

Sent from my Rezound
 

Eccles227

New Member
Joined
Mar 1, 2012
Messages
14
Reaction score
1
Finally someone else who has this issue.

I too suffer from this, as well as a friend of mine who bought the phone at the same time as me. I've toggled all the settings and looked through a bunch of forums to find a fix and I have yet to be successful. If you or anyone else has an answer to this, please lets me know, its very inconveniant and doesn't serve to ruin an amazing phone IMO :frown:
 

BatmantheDK

New Member
Joined
Mar 15, 2012
Messages
6
Reaction score
0
Location
Ohio
Howdy. Brand new to the forum but was having this same issue and could not figure it out. After reading thru things here I again double checked my settings, despite the fact I had never changed them and the problem just mysteriously started a couple of days ago. However, one thing that I did do was update my GoSMS app which automatically switched a setting. Here is what worked for me....Open GOSMS, then menu, settings, notification settings, default notification settings, select ringtone, set it to "Default". Mine had been switched back to "Current" but once I changed it...voila...everything was back to normal. Before I switched this when I did the "test notification" thing, it showed the right settings but no sound. Afterwards, test notification worked perfectly. Hope this works for you.
 
Top