Swype question

jigsawkilr

Member
Joined
Nov 27, 2009
Messages
281
Reaction score
0
I have the beta version of swype. Installed t today. It was working fine but now for some reason I can type (press each letter) with it but it will not swype?(slide over the letters to make the word) Anyone know what causes this? And how to fix it. Im freaking out here without swype
 
I haven't had my beta one freeze on me like that yet, but the old one did all the time. I usually just hit the symbol key, and then the abc key to get back to the letters and everything would be ok.
 
I am a newbe with the phone but I found that I had to disable the android keyboard in settings>language&keyboard and unchecked the android keyboard and left the Swype keyboard checked
 
Thanks, I tried that with no luck. I uninstalled and reinstalled now everything is good. Thanks for every ones help
 
Yeah my Beta/Trial (not sure which it was) expired yesterday,go to their site and download the new beta.
 
Yes, I have the Beta version. The trial worked great. I liked it ALOT better than the beta.
 
Back
Top