Superuser problems? maybe

pyrofreak

Member
Joined
Nov 16, 2009
Messages
98
Reaction score
0
Location
Northeast TN
I cant uninstall or install the update of google maps
i cant use drocap2
i bought and tired to use root explorer earlier and it couldnt get superuser permission
i cant use cachecleaner it just says an error occurred
when i try to use wifi tether it says please wait while starting then says unable to start tethering please try again.
i just tried to install superuser whitelist it says the same thing as google maps when i try to install it installation error package file was not signed correctly.

i know the google maps thing was my fault but the rest of them seem like a problem with superuser permissions and im sure all of these are answered somewhere in the forums but its just to many to problems to search for one phone ya know? if you think you can help ill talk to ya on gtalk or something to make it easier or just post some help on here

I am running smoked glassv6.0.1 with Chevyno1 low volt 7 slot 1.0ghz overclock. that is a list of stuff that i know for a fact i cant do and its kinda overwhelming:icon_eek:. im still not at the top of my game on rooting my phone and stuff but ive followed all the directions i just need some expert help lol

you guys are the best thanks in advance
 

cupfulloflol

Senior Member
Joined
Dec 5, 2009
Messages
1,893
Reaction score
22
Do you still have the Superuser Permissions app, the little ninja icon, in your app drawer?
 
Top