Stuck in Limbo


Jan 6, 2010
Reaction score
I rooted my droid a few weeks back, but never got the superuser permissions like the guide said I would. So I used the nandroid back up I created to go back to stock then did a factory reset again in stock to be sure I was back at the "out of the box" OS. Well I went to re-root my droid again, but when I went to install the I got and am still getting the error that "No such file/directory exists on /sdcard Install aborted." I have already tried to the guide root to unroot and I still get the same error. I even tried using and flashing back to 2.0.1 and re-rooting that way and it failed as well. I also went back to 2.0.1 then updated to 2.1 and tried to re-flash this way, and still I get the same error. It seems there might be a problem with the SD card taking all the information and holding. There were quite a few times after moving the right files over to my SD card that I received an error on my computer stating that most of the files were lost in the transfer :icon_evil:. When this happened I uninstalled the driver software I had for the phone for each time I did an OS flash to remedy this issue :). With all this said is there any way for me to go back to that "out of the box OS" and root without getting this error. I spoke with a guy here at work and he mentioned something about blowing the old OS back on to the phone. Whether he was talking about flashing or whatever. I NEED ME SOME HELP! I would like to overclock my cpu and maybe add a custom rom but this is really hindering my process. I would really appreciate the assistance.