Stuck at Boot Animation after restoring through TI

Jester6x

Member
Joined
Jan 24, 2010
Messages
149
Reaction score
1
I am coming from CM 5.0.8 and I did a wipe and install. Everything went smooth, I then did a restart, still good. I went through and restored my apps and system data through Titanium and restarted the phone again. Thats when I got stuck at the boot animation (not the M, the new eye).

I went into recovery, restored and tried again. This time I did not restore system settings, just the apps and app data. I got past the droid eye to the unlock screen. If I unlocked, it would start the boot animation over again from where it says 'droid'. I had to restore my CM backup again.

Anyone having an issue like this?

Thanks
 

actngrezy

Active Member
Developer
Joined
Mar 21, 2010
Messages
1,074
Reaction score
2
Location
delaware
I thought I heard of people having this issues with TI in earlier froyo roms not just bb. I would suggest updating your ti if you have not done this already because I am pretty sure he did some froyo fixes in his update. Then make new backup of your apps and data then just try and restore your apps and see if that works. If not I would just reinstall my apps from the market and then once set up redownload TI and make a new backup while your on bb froyo and see if problem persists on your next update.
Not to much of an answer but thats probably what I would do although I do not mind losing my data and apps. so when I wipe I just reinstall my apps from market and start over. I just like this way for I can eliminate any apps I have not used in awhile to save space
 
Top