SS GB 5.00 is Ready! - 2/11/11

Monkey74

Member
Joined
Jun 28, 2010
Messages
89
Reaction score
0
Location
Northern VA
Another thing I've discover, I have the keyboard set to English and Spanish, however, there's no Spanish dictionary on it. No word auto completion.
 

erox76

Member
Joined
Jan 11, 2010
Messages
59
Reaction score
0
Thanks! Lots more coming in 5.01 - which should be soon!

Oh btw just started noticing that i get quite a bit of lag from time to time (5-10 secs) returning to home screen (adw) from any number of apps or just unlocking (slider freezes)...
This happens at least 3-5 times a day...Compache is enabled and no reboots other than when i turned it on!! and also running lv 1.1 kernal
Didnt know if the rom is still settling in (3 days now) or if this was something fixed in 5.01...

Hell even with the minor issues this is by far the tightest/fastest rom available...and ive tried everything i could find (been stuck in bed for a week with a back injury, i do have a life)

Bring it on Chevy...beers coming your way on payday

Heres the fix for your re-draw/Lag issue:
In Terminal:
su
echo ro.HOME_APP_ADJ=1 >> /data/local.prop
reboot

ok just did that...seems ok for now, will see how it handles the rest of today!! Thanx a load guys

Yea its still laggy if it has been sitting untouched for a while! and very slow to change orientation, from portrait to landscape and vice versa... but other than that it runs like a dream

Scratch that..almost forgot the fix permissions script does not work under chevyno1 tools however the one in rom manager does!! the toggles adds script is also questionable as it only ever say adds are on never says off...only ones ive had issues with so far!!

Btw am running ss5.0 and ulv1.1 kernel with adw and gingerbread theme
 
Last edited:
OP
ChevyNo1

ChevyNo1

Premium Member
Premium Member
Developer
Joined
Dec 28, 2009
Messages
5,354
Reaction score
5
Another thing I've discover, I have the keyboard set to English and Spanish, however, there's no Spanish dictionary on it. No word auto completion.

All languages other than English were removed to save space, as GB takes up a lot more space than Froyo ... that would explain it missing
 
OP
ChevyNo1

ChevyNo1

Premium Member
Premium Member
Developer
Joined
Dec 28, 2009
Messages
5,354
Reaction score
5
Oh btw just started noticing that i get quite a bit of lag from time to time (5-10 secs) returning to home screen (adw) from any number of apps or just unlocking (slider freezes)...
This happens at least 3-5 times a day...Compache is enabled and no reboots other than when i turned it on!! and also running lv 1.1 kernal
Didnt know if the rom is still settling in (3 days now) or if this was something fixed in 5.01...

Hell even with the minor issues this is by far the tightest/fastest rom available...and ive tried everything i could find (been stuck in bed for a week with a back injury, i do have a life)

Bring it on Chevy...beers coming your way on payday

Heres the fix for your re-draw/Lag issue:
In Terminal:
su
echo ro.HOME_APP_ADJ=1 >> /data/local.prop
reboot

ok just did that...seems ok for now, will see how it handles the rest of today!! Thanx a load guys

Yea its still laggy if it has been sitting untouched for a while! and very slow to change orientation, from portrait to landscape and vice versa... but other than that it runs like a dream

Scratch that..almost forgot the fix permissions script does not work under chevyno1 tools however the one in rom manager does!! the toggles adds script is also questionable as it only ever say adds are on never says off...only ones ive had issues with so far!!

Btw am running ss5.0 and ulv1.1 kernel with adw and gingerbread theme

5.01 fixes the toggle ads, and going forward fix permissions in my tools will actually run the RM fix permissions :)
 
Top