Root Explorer unable to mount /system as R/W after 2.2. Autostarts gome from market.

humungus

Member
Joined
Aug 8, 2010
Messages
141
Reaction score
0
I sbf'ed 2.1, factory reset, rooted, then updated to 2.2. I have root. I have many root apps currently installed. I have # access using terminal.

1. Root Explorer will not mount /system as R/W any longer. When I press the button it does nothing.

2. Autostarts, the awesome app which disables processes from starting at certain times, is no longer showing up in market. The latest version is supposed to be compatible with 2.2, so I'm uncertain what the problem is.

Anyone have any ideas?
 
try uninstalling and reinstalling root explorer

2.2 for autostarts is probably for droids 2.2. not optimized for DXs
 
try uninstalling and reinstalling root explorer

2.2 for autostarts is probably for droids 2.2. not optimized for DXs

Well, I installed Root Explorer cleanly after updating, but I tried uninstalling and reinstalling for kicks. No dice.

Autostarts isn't even showing up in the market, which is really weird. It's a great app, so it sucks that it's not compatible (yet?).
 
try clearing root permissions for root explorer

and give it some time. it should be fixed to work with DXs 2.2 (have to realize its only the first day and its also unofficial)
 
try clearing root permissions for root explorer

and give it some time. it should be fixed to work with DXs 2.2 (have to realize its only the first day and its also unofficial)

Clearing permissions didn't work, but thanks for the suggestion.

Yeah, I didn't expect everything to be compatible from the first day. Mainly I want to know if other people are having the same problem, so I can determine if it's unique to my system environment.

Again, thanks for the suggestions, they were both things I hadn't considered.
 
I had the same problem with Root Explorer not allowing me to select write/rewrite. Open the SuperUser app (The ninja guy), deselect Root Explorer, choose 'forget' and back out. Restart Root Explorer and choose 'allow' when prompted after an action.

It worked for me, give it a shot.
 
The Root Explorer issue seems to have fixed itself. I noticed that if I click the R/W button in the root directory, then click the R/O, and only then go into /system and press the R/W button, everything worked.

For protected apps, replace your build.prop with the one in this thread. Now you can download everything. Note: this build.prop has stagefright enabled.
 
I tried the suggestions above with no success. I am able to mount r/w in the root folder, but nothing else.

Any suggestions?
 
if you're in usb mass storage mode while you are attempting to access the sdcard, then it won't mount. if you're connected to the pc, try disconnecting.
 
I had the same problem with Root Explorer not allowing me to select write/rewrite. Open the SuperUser app (The ninja guy), deselect Root Explorer, choose 'forget' and back out. Restart Root Explorer and choose 'allow' when prompted after an action.

It worked for me, give it a shot.


THANK YOU, worked perfect !!!!!!!
Good Bye bloat
 
Back
Top