rom wont load


Apr 6, 2010
Reaction score
All issue lol

I'm trying to install smoked glass v6.0.1. I've gotten all the way to installing the rom from the sd card. nandroid does its business, then it starts to unpack smoked glass. It instantly says that its done, I don't get to go through the setup options, and when I reboot my phone its still stock rooted with no smoked glass... I'm guessing that I'm missing something, or its an obvious problem. Tried searching the forums here and elsewhere, also tried google, but to no avail. Help plz :D
Since you did not receive any error messages here are a few possibilities.

Did you wipe data and cache before installing?

The SG download file or one or more of the files you extracted from the download may have been corrupt.

Verify that the files you moved onto the SD card are correct and that the file name has no spaces.

Figured out the problem. Apparently if you have renamed apps that you dont use to hide them in the app drawer, some roms have a fit. I changed them back form say calculator.bak to calculator.apk and everything went swimmingly