{ROM RELEASE}ProjectElite v5 Gingerbread AOSP

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
Dammit, my phone STILL doesn't want to use the lockscreen music controls lol.. Am I still the only one with this problem?

BTW, hell of a rom PE Team (Greazy, Mojo, and everyone else who I don't know that worked on it)! I tried a few others GB roms, but this is working the best for me. I've upgraded a little bit, moved up to RZ's 1.2GHz, and finally flashed RZRecovery (I love the ability to charge while in Recovery). Y'all have done a hell of job on this rom and giving us the .1 and .2 updates so quickly!

Will there be a Vanilla and themerpack available like you did with 4.2? Or is this as vanilla as it gets?
 

tameone

Member
Joined
Apr 12, 2010
Messages
260
Reaction score
0
Anyone else getting a lower score in Quadrant after installing this? I was getting around 1400 and now around 1000.

Yes. I was getting 1450-1500 with my last ROM w/ SlayHer 1.1GHz.. topping out around 1150 with RZ 1.1GHZ now. Don't really care because this ROM is smooth and fast as hell.. but curious nonetheless.
 

sgtguthrie

Member
Joined
Sep 20, 2010
Messages
513
Reaction score
0
Anyone else getting a lower score in Quadrant after installing this? I was getting around 1400 and now around 1000.

Yes. I was getting 1450-1500 with my last ROM w/ SlayHer 1.1GHz.. topping out around 1150 with RZ 1.1GHZ now. Don't really care because this ROM is smooth and fast as hell.. but curious nonetheless.

Quadrant scores don't mean anything. There are way too many variables to compare roms with Q scores, it's useless for that. Now if you want to test within the same rom, say between kernels, it can be a usefull tool for that (at least some ppl think.)

Personally, i don't put much stock in the app when i can run it 3 times in a row and each score is about 100 points different from the last.

Just my 2 cents...
 

Zepius

Member
Joined
Oct 15, 2010
Messages
285
Reaction score
0
i tend to agree about quadrant. its not that good of a benchmark anymore it seems. pe5 with my rz kernel works flawlessly and there is no redraws or slow down
 

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
I never pay attention to the quadrant scores anymore. With the 1200 RZ, it posted 1080 then 1350 within two minutes of each test, and I didn't quit anything in that time either

Sent from my ELITE Droid using DroidForums App
 

schwinn

Member
Joined
Oct 9, 2010
Messages
56
Reaction score
0
I just wanted to post my success and thanks for this excellent ROM! I'm coming from SS froyo where I still had camera issues, but overall it was a good ROM too.

A few issues here that I wanted to ask about.
1) End of scroll glow still uses the default color sometimes. Not sure why.
2) My touchscreen seems hyper-sensitive on this ROM, as well as slightly out of calibration. Is there a way to fix this? I notice HTC calibrate in the apps... can I really use that on the D1?
3) As someone else noted, I sometimes can't get to the home screen either, even when the button is pressed and I get the vibration feedback.

FYI, my phone does not have the lost 3g issue I have read about. The indicator stays white, but it still works.

Thanks for the great ROM, and any help I get for these issues!


Sent from my Droid using DroidForums App
 

tameone

Member
Joined
Apr 12, 2010
Messages
260
Reaction score
0
2) My touchscreen seems hyper-sensitive on this ROM, as well as slightly out of calibration. Is there a way to fix this? I notice HTC calibrate in the apps... can I really use that on the D1?

I don't have that problem, but I'm wondering if the HTC Calibrate app will do anything on our D1s.. I ran it, and completed it.. but I don't know if anything changed.
 

Mohawk3

Member
Joined
Dec 3, 2009
Messages
147
Reaction score
0
Location
Cincinnati, OH
I recently flashed to 5.02 and just checked the email app. I don't have outgoing server settings and am unable to send my school email from my phone. I believe my gmail sends out fine though. Is this fixable? Do I need to wipe and flash again or should I just download K9 email?
 

nornevrder

Member
Joined
Nov 30, 2010
Messages
574
Reaction score
0
Location
Alaska
Scroll down in this sub forum and.i posted a yahoo fix. That is if u are using yahoo

Sent from yesterday
 

Mohawk3

Member
Joined
Dec 3, 2009
Messages
147
Reaction score
0
Location
Cincinnati, OH
Scroll down in this sub forum and.i posted a yahoo fix. That is if u are using yahoo

Sent from yesterday


Thanks, but I am not using Yahoo. It is my college's exchange email. My problem is that I don't have an outgoing server section in normal email to fill in the server information. There is nothing to fill in below the incoming server settings. I can't send email from my school email account from my phone. I do get them though.

Update: I just cleared data in the email app and resetup the school email account and it now sends emails again.
 

Kershaw

Member
Joined
Aug 8, 2010
Messages
87
Reaction score
0
Location
Lincoln, NE
I just wanted to post my success and thanks for this excellent ROM! I'm coming from SS froyo where I still had camera issues, but overall it was a good ROM too.

A few issues here that I wanted to ask about.
1) End of scroll glow still uses the default color sometimes. Not sure why.
2) My touchscreen seems hyper-sensitive on this ROM, as well as slightly out of calibration. Is there a way to fix this? I notice HTC calibrate in the apps... can I really use that on the D1?
3) As someone else noted, I sometimes can't get to the home screen either, even when the button is pressed and I get the vibration feedback.

FYI, my phone does not have the lost 3g issue I have read about. The indicator stays white, but it still works.

Thanks for the great ROM, and any help I get for these issues!


Sent from my Droid using DroidForums App

1) I agree with this, I changed mine to red, and there are still places where it is using the default orange. one place off the top of my head was in dolphin browser hd, the page scrolling uses orange, but if I swipe to the right to get my bookmarks scroll, that uses the red glow. but I know I have seen it in other apps as well it was either minimalistic text or simiclock if I remember right.

2) My touchscreen does freak out sometimes. Like for example, if I use the "3d drawer" option in launcher pro to get the cool looking app drawer, it doesn't work so well on this ROM. I try to drag my thumb down to scroll through the apps and it stops scrolling after the first row of icons and acts like it is having a seizure by jerking/shaking like crazy. If I have the option turned off in launcher pro, it works fine. This could be my crap refurb phone though. I did run the HTC Calibrate and finished it, but it did not help any. Other than that, randomly it does take me 2 or 3 taps to select something sometimes.

3) I have never had this home screen button problem yet.

I can't give you any feedback on the 3G stuff right now, because I rarely get phone calls.
 

brochiller

New Member
Joined
Feb 15, 2011
Messages
18
Reaction score
0
I just want to say how amazing this ROM is. Not only is this the fastest my phone has ever ran, but it is by far the best battery life I've gotten out of it. I'm literally getting about 5 times the battery life with this compared to stock and GPA12 which I was running previously. Whereas after a day at work my battery would usually be at 50% or less it's now at 80-90%. Amazing. I didn't know my D1 had this in it.
 

GianniOD

New Member
Joined
Dec 17, 2010
Messages
5
Reaction score
0
Market Won't Download

Has anyone had a problem with the Market not being able to successfully download anything? Also it seems like my Gmail won't sync.

I tried to clear data but the button is grayed out. I cleared the cache and rebooted with no change. I saw a post earlier in this thread about it but there was no resolution that i saw.

Any ideas?
 

dmartins

Member
Joined
Jan 16, 2010
Messages
458
Reaction score
0
With the exception of the known choppy video playback, I am VERY happy with this rom.
I have no video playback problems.
I'm running the default kernel with the max at 600MHz and min 250MHz.
Just tried 2 different action movies and playback was perfect.
Even seeking was instant.
Video 1 info:
Format: H.264 MP4
Frame: 720 x 304
Bitrate: 1000 Kbps
Framerate: 30
Audio: 48 Hz
Audio Bitrate: 128 Kbps
Video 2 frame : 416 x 176
 

GirLuvsDroid

Senior Member
Joined
Feb 18, 2010
Messages
1,551
Reaction score
1
Location
Wilmington, DE
Has anyone had a problem with the Market not being able to successfully download anything? Also it seems like my Gmail won't sync.

I tried to clear data but the button is grayed out. I cleared the cache and rebooted with no change. I saw a post earlier in this thread about it but there was no resolution that i saw.

Any ideas?

My Market is downloading and installing apps just fine, but a couple of times the Market has shown only my paid apps. When that happens, I go into Titanium Backup, select filters and search for Market, then wipe data for the Market using Titanium Backup. After a reboot, everything appears in Market again.
 
Top